Age of Conan: Unchained Forum

This is a community forum and not official technical support. — If you need official support: Contact Us

The following comments are owned by whoever posted them. We are not responsible for them in any way.

Back to Threads Reply to Thread

Can't update?

Has anyone gotten this to work on Mojave? I'd like to try it out, but I install it, open it, and it downloads a patcher. This patcher/client launcher runs, but freezes in the download. I've tried some of the stuff mentioned from years ago about updating the .xml file, but it reverts back to default when the patcher updates. This isn't through steam, just the regular client, does it work better through steam?

Um, well nevermind. I tried it on a different network connection and it seems to be working just fine. Please ignore me ><

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

CodeWeavers or its third-party tools process personal data (e.g. browsing data or IP addresses) and use cookies or other identifiers, which are necessary for its functioning and required to achieve the purposes illustrated in our Privacy Policy. You accept the use of cookies or other identifiers by clicking the Acknowledge button.
Please Wait...