Age of Empires II: Definitive Edition Forum

This is a community forum and not official technical support. — If you need official support: Contact Us

The following comments are owned by whoever posted them. We are not responsible for them in any way.

Back to Threads Reply to Thread

Lost all campaign progress after installing game through crossover

Hi, Once I installed AOE II: DE through steam on crossover. After starting, I figured that I have lost all my progress on campaigns.

How can I get it back? I will have to replay everything now! ☹️

Please help.

Hi there,

This game should use Steam cloud saves, which do work just fine with CrossOver. Did you get any error messages about Steam Cloud conflicts when you started the game after installing? If you opted to use local files instead of cloud files, that could be the problem.

Best,
Meredith

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

CodeWeavers or its third-party tools process personal data (e.g. browsing data or IP addresses) and use cookies or other identifiers, which are necessary for its functioning and required to achieve the purposes illustrated in our Privacy Policy. You accept the use of cookies or other identifiers by clicking the Acknowledge button.
Please Wait...
eyJjb3VudHJ5IjoiVVMiLCJsYW5nIjoiZW4iLCJjYXJ0IjowLCJ0enMiOi01LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNzIwODgyNTk1LCJjc3JmX3Rva2VuIjoiNGVmZnJYdXdKN2FVdmIzeCIsImdkcHIiOjB9