Arx Fatalis Forum

This is a community forum and not official technical support. — If you need official support: Contact Us

The following comments are owned by whoever posted them. We are not responsible for them in any way.

Reply to Thread Back to Threads

It runs, kind of, but not really.
I managed to get the game to run, kind of, by removing the logo.avi that plays when you launch the game.  It displayed as a black screen anyway.  However, the menu screen for the game features a double image of the graphics: one right side up, one upside down, both rapidly flickering back and forth.  I seem to recall this kind of bug being due to a flaw in Apple's code, so we may have to wait a while to see this fixed.
Well, some graphics bugs are due to problems with Apple's drivers, but certainly not all.  This one strikes me as likely to be our bug rather than theirs.  Unfortunately, I don't know anything more about it than that.

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

CodeWeavers or its third-party tools process personal data (e.g. browsing data or IP addresses) and use cookies or other identifiers, which are necessary for its functioning and required to achieve the purposes illustrated in our Privacy Policy. You accept the use of cookies or other identifiers by clicking the Acknowledge button.
Please Wait...
eyJjb3VudHJ5IjoiVVMiLCJsYW5nIjpudWxsLCJjYXJ0IjowLCJ0enMiOi02LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNjEzMDgzMjMxLCJjc3JmX3Rva2VuIjoiZEtBSlpGckE4aGVXM1VyYyIsImdkcHIiOjB9