Beyond Good and Evil Forum

This is a community forum and not official technical support. — If you need official support: Contact Us

The following comments are owned by whoever posted them. We are not responsible for them in any way.

Reply to Thread Back to Threads

Gives me an error in Polish
After I install from the original CDs and run the English pach to version 1.01, upon launch I get an error message, inexplicably in Polish, notifying me that the game was not installed properly and that I should install it.  This happens both before and after a NoCD patch is applied.  I haven't tried the version from Steam, but I'm not buying it again unless someone else verifies that it works.  I'll keep tinkering with it to see if I can make it run.
I am using the version from steam in Crossover games 7.1.2 and it works fine minus the two bugs listed on WINE's appdb. Also, I found this registry entry useful for spots in the game with rendering problems.

"use fbo mode by creating a registry entry HKEY_CURRENT_USER\Software\Wine\Direct3D\OffscreenRenderingMode with the value fbo"
Game still does not work with CXGames 8 and Snow Leopard.  Same problem persists; after installing the game, with or without the NoCD patch, when I try to run the game it tells me it is not installed properly.  That message is still in Polish if I apply the 1.01 patch.  Weird.
I had no problems with running the Steam version, although I didn't notice an option for polish.
It seems the problem appears only on Crossover Games 9. I have the same.

I'm looking for solutions.

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

CodeWeavers or its third-party tools process personal data (e.g. browsing data or IP addresses) and use cookies or other identifiers, which are necessary for its functioning and required to achieve the purposes illustrated in our Privacy Policy. You accept the use of cookies or other identifiers by clicking the Acknowledge button.
Please Wait...
eyJjYXJ0IjowLCJ0enMiOi01LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNjAzMTM4NzM0LCJjc3JmX3Rva2VuIjoicFJwQkp5TGt2UFpXYmhiUyIsImdkcHIiOjB9