Checkpoint SmartConsole Forum

This is a community forum and not official technical support. — If you need official support: Contact Us

The following comments are owned by whoever posted them. We are not responsible for them in any way.

Back to Threads Reply to Thread

Semi-successful installation

I was able to get version R55 of SmartConsole installed. Tried to install R54 but it hung soon after installation started taking place. SmartDashboard looks OK although I haven't tried pushing policy yet. Creating and deleting objects seems fine. SmartView Tracker aka Logviewer shows the current log but on the Query Tree their is no place to select pre-defined queries and if you try and save a query it doesn't show up in the tree. I'm also not able to right-click on the column headers to define filters which I would then use to save as queries for later. Anyone successful in using the logviewer and saving queries? I know that predefined queries and saved queries are saved on the local client not the server so maybe the issue is that the dir where those queries live doesn't get created by setup. There is a KB doc at Checkpoint which describes how to move saved queries from one machine to another: "Copy the directoryfile.log and the *.vd files in to the /Program Files/CheckPoint/SmartConsole/R55/PROGRAM dir". (Instructions for R55 only). So we know which files it uses and where they reside but how to get them to show up? Any thoughts? Anyone? Bueller? Bueller?

System:
Debian
Libranet 2.8.1
2.4.2 Kernel

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

CodeWeavers or its third-party tools process personal data (e.g. browsing data or IP addresses) and use cookies or other identifiers, which are necessary for its functioning and required to achieve the purposes illustrated in our Privacy Policy. You accept the use of cookies or other identifiers by clicking the Acknowledge button.
Please Wait...
eyJjb3VudHJ5IjoiVVMiLCJsYW5nIjoiZW4iLCJjYXJ0IjowLCJ0enMiOi01LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNzE1NzkzNDc5LCJjc3JmX3Rva2VuIjoiOUpwRVRkU01aeWNYOVdlOCIsImdkcHIiOjB9