Fallout

This is a community forum and not official technical support. — If you need official support: Contact Us

The following comments are owned by whoever posted them. We are not responsible for them in any way.


Reply to Thread Back to Threads

Steam issue: .NET 4.0.30319 needed?
Ryan Casaletto
Posted 2017-10-11 20:15
So I just purchased the Classic Collection on steam, and went to play Fallout 1. It goes to boot up and it says I need .NET v 4.0.30319. I've tried installing just .NET 4.0 but that doesn't seem to work. I found a .NET Framework tie thing to download and install on another thread, and am installing as I type. If this doesn't work I will post a reply, but if it is working I will confirm. Just need help trying to get the games running on my mac.

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

Please Wait...
eyJjYXJ0IjowLCJ0enMiOi01LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNTM2NjA4NDkzfQ==