Guild Wars

This is a community forum and not official technical support. — If you need official support: Contact Us

The following comments are owned by whoever posted them. We are not responsible for them in any way.


Reply to Thread Back to Threads

Mac Dock & Menu Bar in Fullscreen
Chris
Chris
Posted 2011-02-25 09:01
Hi, when i try to run GW in Fullscreen, i still have my Dock & the Menu Bar in the Screen??

I try to use the 1680x1050 Resolution, but it jumps always to 1680x1028 Resolution, why?
And how can i fixe it, it run GW in a win2000 bottle, its the first time i'm using crossover games, so i don't have experience in crossover.

Maybe someone can help me.

Thanks.
Todd
Todd Dragon Turbo Chief Senior Advocate
Posted 2012-03-25 08:54
The parent post is over one year old, but in case others come here searching for an answer:

The Mac Dock can be easily hidden. Go to System Preferences, choose the Dock panel and select the "Automatically hide and show the Dock" option. You can also find a divider in the Dock between the applications and documents sections. Hover your mouse over it and control-click or right-click to view a menu to turn Dock hiding on or off.

The smaller-than-expected vertical resolution gives just enough pixels for the Mac menu bar to show at the top of the screen. I find this very useful in combination with Mac Spaces, where I run Guild Wars in one space and my web browser for referencing the game wiki in another. However, using the in-game Guild Wars graphic control preferences, the full-screen resolution can be set to whatever you wish.

I do not use the Crossover virtual desktop setting in my Guild Wars bottle.

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

Please Wait...
eyJjYXJ0IjowLCJ0enMiOi02LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNTc4NTg3MzkzfQ==