Guild Wars

This is a community forum and not official technical support. — If you need official support: Contact Us

The following comments are owned by whoever posted them. We are not responsible for them in any way.


Reply to Thread Back to Threads

Window doesn't open after update
Joshua Schreiber
Joshua Schreiber
Posted 2011-10-19 19:49
Just installed Ubuntu 11.10, using default everything atm. Installed wine, tried that, and couldn't get Guild wars running, and then tried the crossover trial, seeing if it was worth buying, but I still can't seem to get the game running. It shows the update window, hits 100%, and the screen resizes, but nothing after that, and I have to ctrl+alt+bksp to get to a point where I can close it back out. I tried adding the registry keys from the tips section, but still no luck. Any tips to get me up and running with crossover?

*edit*
If i change the xserver at the login from the default unity one I think it is, to gnome classic with no effects, the game launches to a black screen, instead of having no window.
Guy Gaffney
Guy Gaffney
Posted 2011-10-23 01:32
I just reinstalled GW the other day on a fresh Ubuntu 11.10 install (64-bit).  It all started up with no problems, so I can at least tell you that it is indeed possible to run.  I did it using the CrossTie file.  Not sure if that's really any different than installing thru the normal CrossOver window though it wouldn't hurt to try.  

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

Please Wait...
eyJjYXJ0IjowLCJ0enMiOi02LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNTc4NTg3MzkzfQ==