Guild Wars

This is a community forum and not official technical support. — If you need official support: Contact Us

The following comments are owned by whoever posted them. We are not responsible for them in any way.


Reply to Thread Back to Threads

Arena Net Not Supporting Older Windows OS's anymore
Wayne Hutchinson
Wayne Hutchinson
Posted 2012-03-17 06:00
Hey guys, I just logged onto Guild wars this morning and the announcement feed say's they will no longer be supporting the older versions of windows. I'm not fully up to speed with how the bottle system works but how badly would this effect the Crossover App? Maybe you have already seen this below.

http://i1168.photobucket.com/albums/r496/Hutchphoto/Screenshot2012-03-17at102917.png

It says its not going to take effect till mid june but I thought I'd give you guys a heads up in case you missed it.
David Tenney
David Tenney
Posted 2012-03-17 17:03
Thank you for posting this! It is very important for codeweavers to be informed of these changes and I am sure they don't play evrlery game. ;)

I will see if I can research this too.
Connie
Connie
Posted 2012-03-17 17:37
When I used CrossOver to sign up for the GW2 beta, it registered my operating system as Windows XP, so hopefully ArenaNet not supporting older Windows OSes won't affect CrossOver, since they'll still be supporting XP.
Wayne Hutchinson
Wayne Hutchinson
Posted 2012-03-17 18:59
Your lucky, when I signed up for the beta it said it didn't recognise my computer. I was gutted, I hope you get in and it works cause I've been keeping my fingers crossed that GW2 will run with crossover ok. :)

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

Please Wait...
eyJjYXJ0IjowLCJ0enMiOi02LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNTcwNTQ3NzcwfQ==