Guild Wars

This is a community forum and not official technical support. — If you need official support: Contact Us

The following comments are owned by whoever posted them. We are not responsible for them in any way.


Reply to Thread Back to Threads

Guild Wars application missing
John
John
Posted 2010-11-02 16:36
I'm running CrossOver Games 9.2.0 on an iMac with OS 10.6.4

I've been trying to install Guild Wars, but the file appears to be missing.  The odd part is the installer runs and completes and then Guild Wars runs, but the Guild Wars client isn't installed.  I would tell Guild Wars to install into the default folder, but that lead to no results, so I directed to install into users/(user name)/Applications/CrossOver Games, which resulted in a Guild Wars file, but all it contained was Gw.dat, Gw.exe, and Gw.tmp, so I'm at a bit of a loss as to what to do.  I searched the computer and the application is not installed anywhere.  I would really prefer not to have to "install" the game every time I want to play it.  So how do I go about getting this application installed properly?  Is this a CrossOver issue, Guild Wars issue, or computer issue?

Note:  I have tried installing it through the CrossOver built-in installer and from the downloaded file.  Same result both ways.
Pat
Pat
Posted 2010-11-03 09:32
Gw.dat and Gw.exe are the only files you need (Gw.tmp hangs around for updating). So yeah, you have everything. Is it not running when you try to run the exe?
John
John
Posted 2010-11-03 13:47
Yeah, it does not run.  I'm just confused because I've done this process before and have never gotten this result.  Usually I just get one application labeled "Guild Wars", but that was on an earlier version of CrossOver Games.
John
John
Posted 2010-11-03 14:45
Wait, problem resolved.  I ran the installer into the same bottle, it asked to run the program, I allowed it, quit Guild Wars, and the program finished installing.  The application is there and runs fine.  Thanks for the help anyway.
David Tenney
David Tenney
Posted 2010-11-03 14:57
Thank your for letting us know but I do believe the developers would like to know the steps that created and resolved this for further research if necessary.

1. Steps to reproduce (if not already provided)
2. Steps you performed in order to resolve.

Thanks again for your support and patience!

Sincerely,
David Tenny
dtenney@pctechworld.com
Advocate

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

Please Wait...
eyJjYXJ0IjowLCJ0enMiOi02LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNTcwNTQ3NzcwfQ==