Guild Wars

This is a community forum and not official technical support. — If you need official support: Contact Us

The following comments are owned by whoever posted them. We are not responsible for them in any way.


Reply to Thread Back to Threads

Glowing rectangle footprints!
Sack_013
Sack_013
Posted 2011-01-14 17:31
Guild Wars works great on my MacBook Pro, it really does!

With one exception - the footprints are replaced by glowing rectangles that don't really ever seem to fade away. I've tried to figure out an in-game option to turn off the footprints, but I really cannot find one.

Is there something else that I can do to fixt this? It's kind of been bugging me.

EDIT: Sorry, I should have used the search function BEFORE posting, not AFTER. I see that this has already been reported, and will try reinstalling Guild Wars.
Shane Knysh
Shane Knysh Turbo Chief Senior Advocate
Posted 2011-01-25 00:09
As this is the first response to searching 'glowing footprints' I thought I would place a link to the post discussing possible solutions.

http://www.codeweavers.com/compatibility/browse/name/?forum=1;app_id=1658;mhl=86559;msg=86559#msg86559
Rob Wilson
Rob Wilson
Posted 2011-01-29 09:15
I have the same issue and it is still present in version 10.0

Is anyone working to fix this?

After upgrading to 10.0 and still seeing the rectangle footprints, I deleted my Guild Wars bottle, and installed Guild Wars again from scratch (default settings with Win2000 bottle) still getting the rectangle footprints like the above user.
Jack Phinney
Jack Phinney
Posted 2011-04-05 09:59
This issue will be fixed in the next major release of CX Games.  Sorry for the inconvenience.

One user has reported that setting "useGLSL" to "enabled" fixed this issue in the meantime.  To try, open Crossover's Run a Windows Command menu item, pick the bottle containing Guild Wars, and enter the command 'regedit' and run that.

In the Registry Editor, navigate to the key HKEY_CURRENT_USER\Software\Wine\Direct3D If the Direct3D folder doesn't exist you can right-click on the Wine folder and pick New>Key. Then name the new key Direct3D.

In the new Direct3D folder if there isn't a key named useGLSL already you can create one by right-clicking, choose New>String Value, and name the new string useGLSL. Then double-click the key to set the value to "enabled" (without quotes).
Birdbrained Phoenix
Birdbrained Phoenix
Posted 2011-04-21 12:31
I had the glowing rectangle footprints, and have made the useGLSL registry edit. I can confirm this worked, with Crossover Games 10.1.0-1 (32 bit, Ubuntu Linux 10.04.2 LTS).

Thanks for the help!
Jake Paine
Jake Paine
Posted 2011-04-21 13:17
Birdbrained Phoenix Posted:
I had the glowing rectangle footprints, and have made the useGLSL registry edit. I can confirm this worked, with Crossover Games 10.1.0-1 (32 bit, Ubuntu Linux 10.04.2 LTS).

Thanks for the help!


Can also confirm this working fine under Mac OS X 10.6.x!

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

Please Wait...
eyJjYXJ0IjowLCJ0enMiOi02LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNTc4NTg3MzkzfQ==