Left 4 Dead Forum

This is a community forum and not official technical support. — If you need official support: Contact Us

The following comments are owned by whoever posted them. We are not responsible for them in any way.

Back to Threads Reply to Thread

Working very well
Left4Dead is working well on an XP bottle. Just run "regedit" firt to create :

  HKEY_CURRENT_USER/Software/Wine/Direct3D/useGLSL = " enabled"

Only this and not :

  HKEY_CURRENT_USER/Software/Wine/Direct3D/offscreenRenderingMode = " fbo"

because the screen is upside down with this.

Launch the game with thoses parameters :

-novid -window -console (if you want to enable ingame console)

Setup the video options to "low" and disable "shaders".

The game will look great
Thanks worked great.
Well this killed the performance on Half Life 2, so I put it back to disabled and HL2 went back to great performance.
It is working. But the performance - using a MAc with the ATA 1600 - is a disaster. It is not playable. From what a read this has more to do with the apple driver of the video card..... can this be fixed by the codeweaver team or do we really have to hope for apple to update the driver?
Christoph Dolezal-Brandenberger Posted:
It is working. But the performance - using a MAc with the ATA 1600 - is a disaster. It is not playable. From what a read this has more to do with the apple driver of the video card..... can this be fixed by the codeweaver team or do we really have to hope for apple to update the driver?


what about 9400m?

--just tried it, menus and everything load up and work great but the game is only running at 10FPS even with all low settings and low resolution lol w/ 9400m, must def be a driver issue something
dude can you make a video on this i do not understand the launch game part please
hi folks
try command "mat_queue_mode 2" in console. Maybe you get more FPS. Plz post your results.
Hey Loic glad it worked out for you I think I could do the same thing I just don't get how to make an XP bottle and run regedit to those HKEY settings.
Could you give a hand on that?
IT got rid of the black screen for me but I still dont have any menu text. Do i need to delete steam and reinstall it into the winxp bottle?

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

CodeWeavers or its third-party tools process personal data (e.g. browsing data or IP addresses) and use cookies or other identifiers, which are necessary for its functioning and required to achieve the purposes illustrated in our Privacy Policy. You accept the use of cookies or other identifiers by clicking the Acknowledge button.
Please Wait...
eyJjb3VudHJ5IjoiVVMiLCJsYW5nIjpudWxsLCJjYXJ0IjowLCJ0enMiOi01LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNjMxNzI3MzA0LCJjc3JmX3Rva2VuIjoicEh4ejV4dXlRMnpKQjd2ciIsImdkcHIiOjB9