Left 4 Dead

This is a community forum and not official technical support. — If you need official support: Contact Us

The following comments are owned by whoever posted them. We are not responsible for them in any way.


Reply to Thread Back to Threads

Slow fps ..Anyone getting it?
Sam!
Sam! Mystical Exalted Nigh-invincible Supreme Raging Atomic Dragon Turbo Chief Senior Advocate
Posted 2009-04-10 07:33
I got slowfps in fullscreen mode. bout 5 to 14 in 1280 by 1024..
and bout a playable 24 to 47 fps on 1024 by 786..Anyone getting this too?

I use ubuntu 9.04 beta
C2d 2.4ghz
1 gig ram
nvidia 8400
250 gig hardrive ..
Brett Daugherty
Brett Daugherty Dragon Turbo Chief Senior Advocate
Posted 2009-04-10 12:43
Thats odd I also have slow Fps around 15-16 at 800x600

Im running ubuntu 8.10 (soon to be 9.04)
Pentium d 2.66 dual core
2 gigs or ram
nvidia 8500
500 gig hardive

Any ideas why you are getting better fps? Did you do any registry editing?
Sam!
Sam! Mystical Exalted Nigh-invincible Supreme Raging Atomic Dragon Turbo Chief Senior Advocate
Posted 2009-04-10 19:01
Wel...I have this sneaking suspicion that it has something to with the upgraded kernel..
i read it somewhere on the net theres improve graphic memory management ..Under the name of GEM..ya

L4D did specify it needed direct x9  .. i gave the start up command to use directx 8.1
Even so , i was informed i was using vista in the xp bottle only when i ran L4D  ..

i was using xcompmgr at that time of playing ..for my awn dock ^^..dislike compiz as it crashes my games ..still

Hmm..ya i got a sore shoulder and a memory leak after playing for one hour -.- from  a original of 256 mb ram usage to bout 400mb ram usage...its still fine compared to tf2.
ya..so my fps drops after bout 1 hour of playing till bout as you have said ..a low of 8 to 21fps..still not that bad..^^

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

Please Wait...
eyJjYXJ0IjowLCJ0enMiOi02LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNTc4NTg3MzkzfQ==