Left 4 Dead

This is a community forum and not official technical support. — If you need official support: Contact Us

The following comments are owned by whoever posted them. We are not responsible for them in any way.


Reply to Thread Back to Threads

Still having problems with Left 4 dead?
Noah Gibbs
Noah Gibbs
Posted 2009-08-21 23:56
Tried everything else and still not working or having a horrible framerate?

Install the Directx SDK and you should be good. Worked for me. But now I'm using Crossover Games 8 so It installs by itself when I create a bottle.

Download Here:
Directx SDK
Sam!
Sam! Mystical Exalted Nigh-invincible Supreme Raging Atomic Dragon Turbo Chief Senior Advocate
Posted 2009-08-25 04:36
To add on to what Noah said ..( didnt edit ..in due respect to what Noah said )

You could try launch options like

-novid

or even try toggling GlSl on mac..

Further more you could lower your screen resoultion when you play...remember the higher resolution the slower it gets..
use options like -h x -w x where x is the variable and h and w is height and width respectively (sorry was doing Additional maths before writing this post)

use launch options like -sw for windowed mode

Well..Wine and Crossover arent really perfect science ..but they are good effort.
Give them your time and patience and we , together , might just  make your games work :)

yea...so feel free to post your L4d problems and rants  😀
John Bickers
John Bickers
Posted 2009-09-14 12:41
"
You could try launch options like

-dxlevel 80

-novid

or even try toggling GlSl on mac.. "

Mind explaining how to do these? Its all greek to me.
Ken Thomases
Ken Thomases  Staff Member
Posted 2009-09-14 13:35
Ignore the suggestion about "-dxlevel 80".  It doesn't work for Left4Dead.

For "-novid", you can add that to the launch options for the game.  In the Steam GUI, select Left4Dead and click the Properties button.  In the Properties dialog, click Set Launch Options.  Type "-novid" there (without the quotes).  Close the launch options dialog and the Properties dialog.  Now when you launch Left4Dead, it will skip the Valve logo video and the Left4Dead intro video.

The GLSL thing I explained in the other thread.

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

Please Wait...
eyJjYXJ0IjowLCJ0enMiOi02LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNTcwNTQ3NzcwfQ==