Left 4 Dead

This is a community forum and not official technical support. — If you need official support: Contact Us

The following comments are owned by whoever posted them. We are not responsible for them in any way.


Reply to Thread Back to Threads

Doesn't start at all :(
Axel ISOUARD
Axel ISOUARD
Posted 2009-11-30 10:35
Hello,
I currently have a laptop, Intel Core 2 Duo 2.54GHz, Geforce 9800mgtx,
and I've installed the demo of CrossOver Games for Linux, I got Fedora Core 12 64bits
Steam runs perfectly, but the game doesn't start at all.
It says that it's launching the game, but once the little window closes itself, nothing happens.

What can I do please ?
Is there a way to see the console output ?

Thanks.
Caron Wills
Caron Wills
Posted 2009-11-30 13:03
Do you know if you have the proprietary drivers installed?  If you put glxinfo in terminal, you should be able to tell.  If you put glxgears in terminal, does it run (it should)?  

If this persists, can you open a support ticket or send and email to info@codeweavers.com?
Axel ISOUARD
Axel ISOUARD
Posted 2009-11-30 22:34
Aaaah, sorry I've found the problem.
I had to install the 32-bit libs of my NVIDIA drivers, then the game is working, there are some little freezes during the game but it plays fine.

Thanks !

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

Please Wait...
eyJjYXJ0IjowLCJ0enMiOi02LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNTcwNTQ3NzcwfQ==