Left 4 Dead

This is a community forum and not official technical support. — If you need official support: Contact Us

The following comments are owned by whoever posted them. We are not responsible for them in any way.


Reply to Thread Back to Threads

Everything going wrong!
abdbgames
abdbgames Dragon Turbo Chief Senior Advocate
Posted 2010-04-15 04:44
I'm not sure if this is because of my Mac Mini is too slow to run this game or there are still problems with this game even in CXGames 8.1.4 but I get unbelievably slow fps and there is a strange noise whenever I go outside and the helicopters head light (the one at the start and the one at the mercy hospital) is completely black!?!

It makes me very confused. I would like some advice because the game runs at an almost unbearable speed!
Ken Thomases
Ken Thomases  Staff Member
Posted 2010-04-15 19:23
What GPU do you have in your Mac Mini?  Also, what version of Mac OS X are you running?

Something to try is to experiment with the UseGLSL setting in the registry.  You can use "regedit" to add the [HKEY_CURRENT_USER\Software\Wine\Direct3D] key, and then add the "UseGLSL" string value within that.  Experiment with setting its value to "enabled" or "disabled" (without the quotes).
abdbgames
abdbgames Dragon Turbo Chief Senior Advocate
Posted 2010-06-04 18:08
Yeah, Intel Integrated. I'll try that and see how it goes.

Thanks!
Ken Thomases
Ken Thomases  Staff Member
Posted 2010-06-04 18:34
The Intel integrated graphics are below the game's requirements.  You're not going to get very good framerates from it.

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

Please Wait...
eyJjYXJ0IjowLCJ0enMiOi02LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNTcwNTQ3NzcwfQ==