Lotus SmartSuite Millenium Edition Forum

This is a community forum and not official technical support. — If you need official support: Contact Us

The following comments are owned by whoever posted them. We are not responsible for them in any way.

Back to Threads Reply to Thread

Lotus Approach is almost there

I had a certain amount of success with WINE version 20031212 running on Fedora Core 1. I haven't had a chance to try the latest version of WINE though. Also, Lotus Approach is the only app out of the suite that I tried. I'd say the app was maybe at 60 - 70% functionality. The fonts for the menus were all really small. The fonts for the forms and such that I had created looked ok though. Data entry was possible but some of the reports locked up the program. So, not quite there yet but definitely on it way. I'd say it worked really well for not being at all supported. Hopefully some of the changes they make will just allow this one to work without them having to think about it.

WordPro (Smartsuite ME 9.7) is 90%+, stable and works well for daily tasks, I don't use complex functions like merge and heavy formating, so those could cause problems.

Freelance is 80%, it's stable but the text on some clip art is backwards (open the clip art of Africa and check out the words) and some times text on a regular slide is all bunched up at the top, this is the just like the problem that Lotus Notes' internal viewer has when viewing a Freelance Doc.

1-2-3 is 20%, it opens and loads documents but crashes about 5 seconds later regardless if it's being used or sitting idle, has a blank sheet or used to open a document.

This is good news. I am trying to get SmartSuite ME 9.5 up and running with either wine or cxoffice, but it doesn even install. After the files were copied, I get an error message saying that my network disk mapping doesn match. And then it aborts installation. Is there anything you can suggest?

I have all of SmartSuite 96, 97, ME9.0, 9.5, and 9.8. ONLY 9.8 installs correctly, of those that I have. WordPro 9.8 is nearly 100%.

I found my SmartSuite 9.8 off eBay for $15.

Organizer still doesn't run, and it's the other SmartSuite app I use. But WordPro support was and is critical to me, as I have thousands of .lwp files littering my document directories, and I even still have some .sam files from when I was still using AmiPro 3.1.

I can confirm the network drive problem with SmartSuite ME 9.5 under CrossOver 2.1.0, but have not yet tried installing it under 3.0.0.

Anonymous

Yes I experienced the same problem with 1-2-3 when I actually had success installing it some time ago... I won't be able to check with Crossover 4 for some time though.

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

CodeWeavers or its third-party tools process personal data (e.g. browsing data or IP addresses) and use cookies or other identifiers, which are necessary for its functioning and required to achieve the purposes illustrated in our Privacy Policy. You accept the use of cookies or other identifiers by clicking the Acknowledge button.
Please Wait...
eyJjb3VudHJ5IjoiVVMiLCJsYW5nIjoiZW4iLCJjYXJ0IjowLCJ0enMiOi01LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNzA4NjEzODE4LCJjc3JmX3Rva2VuIjoiQVR0cFdxRUp0RWhVdGRDYyIsImdkcHIiOjB9