Microsoft Office 2007

This is a community forum and not official technical support. — If you need official support: Contact Us

The following comments are owned by whoever posted them. We are not responsible for them in any way.


Reply to Thread Back to Threads

Outlook 2007 - Cannot open default email folders
Mark
Posted 2011-11-25 17:49
Hello, I am attempting to get Outlook 2007 running on my linux version of Crossover office.  I am currently running a trial and just wanted to make sure I can get things working before purchasing the software.  I am new to crossover, and haven't really played around in wine too much either, however I am not new to linux.

Currently I am using Kubuntu 11.10 (Didn't like unity so I moved to KDE).  The installation of Office Professional 2007 went well, no errors there.  I started outlook and configured it with my work exchange server.  I was able to find the exchange server and my mailbox.  Then a box with a crossover title opened up asking for my username and password, I typed in what I normally type in on my windows box, domain\username and then the password.  Then when outlook further opened and started the window that states "Configuring Outlook Accounts" an error box popped up that stated "Cannot Open your default e-mail folders.  You must connect to Microsoft Exchange with the current profile before you can synchronize your folders with your offline folder file."  I have tried deleting my email profile, and re-creating it.  I also completely removed outlook and crossover and re-installed both, using CrossTie when installing Office 2007.

It's important to note that my work exchange server requires us to go over a VPN to connect to it.  Which I have the VPN installed and running.  I do not believe it is a connection problem, for two reasons, I can type in the exchange servers IP and it auto changes to it's name, and also when I hit "Check name" it finds and underlines my name.  I can also log into OWA using the same username and password I typed into the password box so it is not a password issue as well.

Any ideas?
Mark
Posted 2011-11-26 12:32
Nevermind.  I figured it out.  Turns out that even though I typed in the internal IP when setting up my email account, it autocorrected to the name.  Subsequently every time outlook is opened after that it tries to connect using the name.  This does not work since DNS is not being pushed over my VPN.  I fixed this by editing my hosts file in /etc/hosts.
Aernoudt Bottemanne
Aernoudt Bottemanne
Posted 2011-11-28 07:46
Hi,


I seem to have the same problem. It installs nicely, when starting Outlook it wants to connect to the exchange server, which does not give an error. It is after clicking 'next' I get the error message "Cannot open your default e-mail folders. The file C:\crossover\Local Settings\Application Data\Microsoft ... "

How to fix this?

Thanks in advance!

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

Please Wait...
eyJjYXJ0IjowLCJ0enMiOi01LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNTM4NzY3MzM4fQ==