Microsoft Office 2016

This is a community forum and not official technical support. — If you need official support: Contact Us

The following comments are owned by whoever posted them. We are not responsible for them in any way.


Reply to Thread Back to Threads

Activation fail Office 2016 Crossover 17.0.0
Roger Dean
Posted 2017-12-06 11:25
Hi all. I seem to have installed Office 2016 ok, but on first launch I get the MS activation window which fails...
Any ideas? Many thanks

ernest
Posted 2017-12-10 16:25
I was in the same case as you,

I tried the phone activation and went well !
Roger Dean
Posted 2017-12-12 10:07
Oh dear, telephone activation is greyed out on mine, not supported by Office365
Any other ideas?
Roger Dean
Posted 2017-12-12 10:19
Workaround - I could activate by signing in via one of the apps, Excel in this case
EDIT - oh no, not activated
Dalibor Kovac
Posted 2017-12-15 07:04
#DELETED#
Tyler Gale
Tyler Gale Advocate
Posted 2018-01-08 18:01
Installing Internet Explorer into my Office 2016 bottle solved the issue for me!
Roger Dean
Posted 2018-01-12 07:18
You're a hero Tyler. CodeWeavers support could not give that answer, told me to reinstall every 10 days (!). All good now
Jauhar Fatawi
Posted 2018-01-23 10:30
When I install Internet Explorer 8 to my bottle my office UI became black and can't open any office files. It say my files corrupt but it doesn't. Office works perfectly without Internet Explorer 8. Anybody knows another way to activate Microsoft Office?
Hana Pagel
Hana Pagel  Staff Member
Posted 2018-02-06 13:02
Hello all,

We have just released CrossOver 17.1 for macOS and Linux, which includes critical bug fixes for Office 2016 activation with Office 365 accounts. If you have experienced the problems described in this thread, please upgrade to 17.1 here (https://www.codeweavers.com/CX171) or contact our support team for more information.

Thank you for your patience as we have worked to resolve this issue.

Hana
CodeWeavers
Francisco Lucas
Posted 2018-11-08 06:57
Hello, for me installing IE8 did not help.

Anybody could give me a hint?
I am asked for my ADFS credentials, when trying to Sign In Office365, but then the credentials are never accepted, hence the product is not activated...


Any fresh ideas?
Thanks beforehand, Francisco.

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

Please Wait...
eyJjYXJ0IjowLCJ0enMiOi02LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNTM4NzY3MzM4fQ==