Microsoft Office 2016

This is a community forum and not official technical support. — If you need official support: Contact Us

The following comments are owned by whoever posted them. We are not responsible for them in any way.


Reply to Thread Back to Threads

University subscription product installs and works OK except for sign-in
Michael Fox
Michael Fox
Posted 2017-12-06 15:04
I'm very pleased that Crossover Linux finally works with MS Office 2016. The installation was easy, and no extra activation step was necessary. It seems that the university subscription product installs well on Crossover from the Installer/downloader that you get from your university site. (At least mine did.) The file is small, but the script in it must direct the installer to download the full product, which it did from Crossover. Note, however, that I could not get that installer file directly from my Linux box, as it seems to recognize the operating system you are using. I could get it from Windows, and then I moved it to my Linux box (Mint 18.3 in this case, running on an iMac). I haven't tested it extensively yet, but so far, everything I have tried works except for the sign-in. If I go to sign in to my Microsoft account, it freezes the app. Not a big deal for me, but hopefully it will be fixed soon.
Gabe A
Posted 2017-12-20 18:18
Using my University provided installer (activated with their KMS) of Pro Plus does not activate successfully at all. It installs as if it activated, but each time I load the software (Word), it comes up with "Configuring Office..." and then demands a restart. But even if I simulate a restart, the same thing happens again.

Would be good to have some word what exact installer works from the codeweavers crew. Thanks!
aliencam
Posted 2018-07-18 22:25
Seems like this is still an issue.  Nothing hangs or freezes but when I try to activate by logging into my university account I am sent to the branded university log-in page, and then when my username/password are entered, nothing happens.

If I enter a wrong username/password combo then the sign-in button will work and it will notify me the password is incorrect. If I enter the correct combination it appears that nothing is happening when hitting enter or clicking sign-in.

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

Please Wait...
eyJjYXJ0IjowLCJ0enMiOi02LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNTM4NzY3MzM4fQ==