Microsoft Office 2016

This is a community forum and not official technical support. — If you need official support: Contact Us

The following comments are owned by whoever posted them. We are not responsible for them in any way.


Reply to Thread Back to Threads

17.1 no better than 17.0
Timothy M. Ney
Posted 2018-02-13 07:42
I'm really at my wits end with this product.  Yesterday I attempted to install Office 2016 three times using the updated installer.  17.1 is no better than 17.0.  I am using Ubuntu 16.4.3 LTS with standard Intel graphics drivers.  A few days ago, I tried this with Arch with the Wine provided in the Arch repositories, not the AUR, and had the same result.  I have office 2016 icons in the scopes and office 2016 icons in the crossover launcher. The programs, I tried Word, Excel and Powerpoint, launch, but all I get is a totally white screen for each program. When I move the cursor over the white window,  a text box or two appears regarding templates, documents etc.  suggesting that the program launches, but that there is something wrong with whatever libraries are providing the display.

If I leave the program up a minute or two, I get the standard Microsoft pop up asking me if I want to activate office over the phone.
The log, you can generate,  reports that there are no other libraries that are necessary to operate the programs only suggested ones.

When I run ps  -A,  bash reports all the normal wine related programs are operating, i.e. wineserver, the application executable, and the new click-to-run application that office uses when it runs in windows.  In short,  ps -A would indicate that everything is running fine, but it is not. There is something wrong with the graphics, ergo the program does not display properly.

I have all the recommended drivers, suggested by the Codeweavers staff over the past few days, installed.  I have Office 2010 running just fine using wine-stable 3.0.
I am using a retail version of the Office 2016 Professional Plus installer that is downloaded from Microsoft that starts the largely on-line installation routine.


Please fix this.


-----
This issue has been forwarded to the Official CodeWeavers Ticket System.  If you have observed this issue and would like to report it as well, please open a support ticket or send an email to info@codeweavers.com with a description of what you are seeing and a link to this post.

Thank you!
The CodeWeavers Team

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

Please Wait...
eyJjYXJ0IjowLCJ0enMiOi02LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNTE3NTAzNDk0fQ==