Neverwinter Nights 2: Mask of the Betrayer Forum

This is a community forum and not official technical support. — If you need official support: Contact Us

The following comments are owned by whoever posted them. We are not responsible for them in any way.

Back to Threads Reply to Thread

Neverwinter Nights 2 MotB + SoZ doesn't detect graphics card

This game has worked fine for months working with crossover v11.2 on a macbook pro OS 10.7.4 with nvidia Geforce 650m. Now when I try to start and select play from the menu, before any of the initial screens come up a text box pops up saying it is unable to detect a graphics card with 128 mbs, then another that says I don't have a graphics card with hardware 3d acceleration.

Every time I try setting up a virtual desktop the setting is unchecked when I look again... no registry modifications are saved, also there is no direct3d registry entry. Directx9, etc are installed. Any help appreciated! Thanks.

A

I reinstalled the game and now it works. Thanks.

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

CodeWeavers or its third-party tools process personal data (e.g. browsing data or IP addresses) and use cookies or other identifiers, which are necessary for its functioning and required to achieve the purposes illustrated in our Privacy Policy. You accept the use of cookies or other identifiers by clicking the Acknowledge button.
Please Wait...
eyJjb3VudHJ5IjoiVVMiLCJsYW5nIjoiZW4iLCJjYXJ0IjowLCJ0enMiOi02LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNzA4NjEzODE4LCJjc3JmX3Rva2VuIjoiVWc1NTdiVUt3dm1MaEhXViIsImdkcHIiOjB9