Neverwinter Nights 2: Mask of the Betrayer Forum

This is a community forum and not official technical support. — If you need official support: Contact Us

The following comments are owned by whoever posted them. We are not responsible for them in any way.

Back to Threads Reply to Thread

working..

I got NWN2 working fine, with minor graphics errors on Mac 7.2.1... including with MotB and SoZ expansions.

I got it to run better using a modified version of the CrossOver Chromium wrapper (cuz it has wine 1.1.20 in it, even newer than Crossover 8.0 beta), and it runs fantastic in that... grand, graphic errors gone. (hopefully Crossover 8.0 will fix these problems since its easier than making and using a separate wrapper)

The problem though, is there is a registry entry you have to enter for OffscreenRenderingMode = fbo in order for the expansions to not have graphical problems. So far on all Macs I've tested this on that have ATI graphics cards cannot draw the graphics right anyways. On nvidia Macs it seems to work great though. I've been playing NWN2 latest version with all the expansions fine.

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

CodeWeavers or its third-party tools process personal data (e.g. browsing data or IP addresses) and use cookies or other identifiers, which are necessary for its functioning and required to achieve the purposes illustrated in our Privacy Policy. You accept the use of cookies or other identifiers by clicking the Acknowledge button.
Please Wait...
eyJjb3VudHJ5IjoiVVMiLCJsYW5nIjoiZW4iLCJjYXJ0IjowLCJ0enMiOi02LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNzA4NjEzODE4LCJjc3JmX3Rva2VuIjoiWWd5cWhoNnB0ZHY1UzNCMiIsImdkcHIiOjB9