Pirate101

This is a community forum and not official technical support. — If you need official support: Contact Us

The following comments are owned by whoever posted them. We are not responsible for them in any way.


Reply to Thread Back to Threads

Pirate101 lockup on launch
John Grigni
Posted 2013-03-27 17:28
I have successfully played Pirate101 with Crossover 12.1.1 many times. Now with 12.1.2 it locks on startup. I log in, click play, and then nothing happens. I can't even close the window, eventually I have to force quit.

Previously, it took a while to load, and there is no progress bar just gobbledegook. But it never loads. I can't even close the window or click settings.

Is it the update? Because as far as I can tell that's the only change. I tried uninstalling, then reinstalling. This left an additional bottle behind, which I removed with the Manage Bottles menu.

I'm running Mac 10.8.3 on a Core 2 Duo MacBookPro.
Peg Bundy
Peg Bundy
Posted 2013-03-27 23:29
Apparently there is something in this newest update that has made it impossible to play it with Crossover now.  They added stitching and changed the free-to-play area limits, but I suspect there is something more behind all this causing it to not work now.  I do not have enough computer savvy to figure out what it is.  

As said above, it was all working perfectly before this last patch. I suspected there might be troubles afoot when I tried to log onto the last test server session. During the previous test session, all was working fine, but the latest test was not working as described in the post above on the live servers now.  Can someone look into this?  I was starting to really get somewhere in this game as perhaps others were.

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

Please Wait...
eyJjYXJ0IjowLCJ0enMiOi01LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNTQ3NjY2NTQ4fQ==