Quicken 2005

This is a community forum and not official technical support. — If you need official support: Contact Us

The following comments are owned by whoever posted them. We are not responsible for them in any way.


Reply to Thread Back to Threads

Hangs and crashes
Anonymous
Posted 2005-04-01 23:14
I'm seeing regular crashes and hangs, even with the new 4.2 release.   Both seem
to occur when a transaction is being committed to the register.

Sometimes the transaction is actually lost, other times it is in the register when I
restart Quicken after the crash.

The hangs typically result in none of the Quicken windows being redrawn; I have
to kill Quicken and restart it.

Am I the only one that sees this behavior on a regular basis?
Abbas Faiq
Abbas Faiq
Posted 2005-04-04 13:52
I don't seem to be having this problem with 4.2.  Quicken is very stable, in fact I have left it running with scheduled updates every night for the last week and no issues.  The only nuisance I have noticed is the re-drawing/refreshing of the graphs and charts, several time (5-6 times) before a screen stabilizes.  

There is one serious issue with Webconnect - where Web connect appears to download transactions from the financial institution, but then nothing happens.  A workaround is to download transactions separately in Webconnect format by going directly to the banks website and then doing an import in Quicken.
Anonymous
Posted 2005-04-11 13:37
I'm seeing the same thing.  Lots of crashes when committing transactions.  I've yet to see quicken run for more than a few minutes.  

Also, the installation process did not set up quicken icons on my desktop.  I have to start it manually.

I'm running Suse 9.2 with KDE 3.3.

Don
Jon Zweig
Jon Zweig
Posted 2005-05-08 20:49
No I see it too. Using 4.2 on Mandrake 10.2.  

At random times, when committing a field with enter, Quicken shuts down by itself. Have not been able to find a pattern to it yet.
merling
merling
Posted 2005-06-03 17:28
Seeing Regular Crashes here as well.

My environment is as follows:
Suse 9.2
2.6.11.4-20a-default kernel
Cxoffice installed via rpm version crossover-standard-4.2-1
Quicken 2005 Deluxe Release R 3


We see constant crashes while entering transactions into register, all Quicken processes must die as we can restart app immediately after crash without restarting parent crossover processes.  Alas, still see crashes after restart.  Is there any info floating around on how to resolve this?
Evan Alter
Evan Alter
Posted 2005-07-15 12:13
I am having the same problem with the Webconnect, I submitted a ticket and I hope this gets fixed soon because I bought 4.2 just because it supported Quicken

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

Please Wait...
eyJjYXJ0IjowLCJ0enMiOi02LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNTcwNTQ3NzcwfQ==