Quicken

This is a community forum and not official technical support. — If you need official support: Contact Us

The following comments are owned by whoever posted them. We are not responsible for them in any way.


Reply to Thread Back to Threads

QUicken 2017 Update update results in rundll32.exe error
Keith Brown
Posted 2017-07-25 05:43
Hi guys.  My Quicken 2017 updated to release 9 and not I get a rundll32.exe error from crossover when I try to use "one step update"  Any ideas?

Thanks!
Dianne Mahar
Posted 2017-08-14 09:11
Hello!  I've just encountered the same problem this morning.  Quicken 2017 applied an update this morning when I started the problem.  Now running a one-step update results in a rundll32 error.  Any help would be appreciated.  Thanks!

Dianne
Michael Cowell
Posted 2017-08-14 23:48
I was on release 6 of Quicken Premier 2017 and it updated to release 10 and now I am also getting the same error when I do a one-step-update.
James D. Freels
Posted 2017-08-21 18:07
Hello.  Same error here.  I am running Debian-9.1 (stretch), crossover-16.2.5-1, and just updated Quicken-2017 using automatic update it now appears to be running 2017/R10 (26.1.10.8).  After starting up, it pops up with an error about rundll32.exe.
C Brown
Posted 2017-08-21 20:35
I also received the Quicken 2017 update and the program loads but crashes when I run one-step to down load my transactions. The result is rundll32 error.

Is there a fix for this?
C Brown
Posted 2017-08-22 20:12
Received an email from support, this is a known issue and CW is working on a fix.
Kim Ellison
Posted 2017-08-24 09:47
Thanks C Brown. I reported it last night as well but have not heard from support yet.  Thank you for the update! Will be patiently waiting.
Arch Currie
Arch Currie
Posted 2017-08-24 19:51
Me too.  I tried creating a new bottle.  Using my original install file and a Mondo Patch.  No difference - same rundll32.exe error.
Stuart Campbell
Posted 2017-08-25 12:38
I have the same issue and got this response from CW on 8/25/17 - "This is a known issue with the latest R10 release of Quicken 2017 running through Crossover. We are working hard to fix this issue, but at this time we don't have a solution or workaround."
Richard Durso
Posted 2017-08-26 11:02
Same error, but also noticed it happens without needing to run "update now" on an account or One Step Update..  I just start Quicken 2017 R10 and leave it a few minutes (click nothing else).  It'll still crash after a few minutes.  Perhaps Quicken is making an outbound connection in the background on its own and triggering this.
C Brown
Posted 2017-08-27 06:22
My financial bookkeeping was getting out of hand, decided to go back to Quicken 2016 until a fix is found for 2017.
Michael Mahoney
Posted 2017-08-29 07:53
Same problem here.    Trying to use Quicken 2017 for Mac.   Terrible!    Hope this is fixed in a hurry!
Bonnie Cohen
Posted 2017-08-30 00:14
Me too! I hope it's fixed soon!
Kim Ellison
Posted 2017-08-30 18:43
I loaded my original download (without the mondo patch) into a new bottle and Quicken 2017 H&B is now working for me in Crossover including one-step updates.
C Brown
Posted 2017-08-31 10:11
Thanks Kim, I duplicated your steps and Q17 is again functional, crossing my fingers that another update does not wreak havoc again.
Jonathan Hughes
Posted 2017-09-06 06:16
I was able to use my original download to reinstall to my bottle. Then I updated to R7 with the mondo patch located on this site: http://www.quicknperlwiz.com/quickenpatches.html The owner of the site hosts a variety of previous mondo patches. R7 appears to be stable on 16.2.5 on my mac.
Wes Hough
Posted 2017-09-07 23:27
Those of us who contacted crossover support directly should have received an e-mail within the past few days describing a beta version of the next crossover update, V. 17 which they believe has solved the rundll32.exe error.  I followed the instructions in the e-mail from crossover support and downloaded and installed the beta version, updated the quicken 2017 bottle to run with V 17 as required.  When I started quicken 2017 (version 6) it immediately searched for an update and updated to version 10.  I loaded my quicken file and ran an update......but...... the rundll32.exe error appeared immediately.  So my experience would indicate the problem has NOT been solved.  I informed crossover support of this result.

I am curious if others have tried the beta version and had similar experiences or a positive outcome.
Philip Lerner
Posted 2017-09-08 16:46
Same experience here
Jonathan Hughes
Posted 2017-09-09 23:32
My version of R10 was stable until I rebooted my mac, then i received the same error. I installed the R7 mondo patch and then reinstalled the R10 patch, and so far seems ok. I will note my Macbook Pro runs Yosemite for other software requirements
Duane Szczepanski
Posted 2017-09-24 17:07
This is very frustrating! I haven't been able to update my accounts since 9-1-17. Quicken support was not helpful at all. Has a solution been found for this problem? Thanks.
Thomas Stone
Posted 2017-09-27 06:30
Hello: I'm running Quicken 2017 on Crossover 16.2.0 and until today things were working pretty well. I'm on Fedora 26. Today Quicken downloaded an update which told me about how a final step is needed to complete the Intuit / Quicken separation with online accounts. There is a button "Get Started" at the bottom I must push to continue and make this change (whatever it is exactly, I don't know) but when I click it the program crashes with this same error. I saved the trace -- does someone want it?

Running Quicken on Linux is the entire reason I bought Crossover.

Thanks.
carl filipponi
Posted 2017-09-27 08:21
I have been "cancelling" the update when Quicken tries to run it automatically ..... staying at R10 until I hear that a permanent fix has been put in place.  When the Icon pops on the task bar, right click on it and Quit before it completes the update process ....
Randolph Wachs
Posted 2017-09-27 16:47
Just to add to the thread, I too experienced this issue today. I haven’t been able to load Quicken since September 1 as a result of our house being rendered uninhabitable by Hurricane Irma in St. Maarten. We evacuated to the states and it has taken until now to get a backup of my MacBook Pro running. Quicken H&B 2017 did work (albeit a bit quirky) on Crossover in September. I am trying to fill out my 2016 taxes (with an extension) without a lot of paperwork now in the Atlantic Ocean and now no Quicken file! I spent several hours on the phone with Quicken uninstalled/reinstalled Quicken 2017; updated Crossover to version 16.01 (?) and more without any success.

Quicken’s “solution” is to buy a Windows machine just to run this program! (We had a Windows laptop that was also lost in the hurricane but it probably wasn’t powerful enough to run the bloated Quicken program anyway.) So, I am a bit stressed from the past month, have a real time issue due to the October 31 extension deadline (and I need to get my “stuff” to my accountant in a week or so so that we can have a hope of making that deadline!); and don’t have the money or time to buy a new computer just to get this single program up and running again.

Any updates, help, and advice are MOST appreciated!!!

David C. Dunthorn
David C. Dunthorn
Posted 2017-09-27 19:59
My quicken just applied the patch, I wasn't quick enough on the cancel button. Now I can't access my files without it crashing on the rundll32.exe fault.
Susan Mastereson
Posted 2017-09-28 14:21
Same issue.  Quicken 2017 R15, build 26.1.15.2, Crossover 16.2.5.30228  Updated Q2017 with Mondo patch.  HELP!!
Ray Silverstein
Posted 2017-09-30 21:16
My workaround was to set up a virtual windows machine on Amazon Web Services (using EC2) and then loading Quicken onto it...  It ends up costing me about $3.50 a month to run this windows instance - but at least I can run Quicken now.
Steve Reynolds
Posted 2017-10-01 00:30
my issue is an update a month ago which didn't allow me to download bank & credit card transactions but at least I was able to print checks & reports now the product won't even open!!!!! WTF i belive it has something to do with the separation of the business entities Quicken and intuit along with updating my Mac to High Sierra as well as codewaeavers crossover providing no patch I'm in the middle of a fracking forensic accounting and I'm dead in the water right now! code weavers please help!!!!
Paula Klimkowski
Paula Klimkowski
Posted 2017-10-02 10:08
8/22/17, updated my Quicken 2017 to R10.... and received the dreaded rundll32.exe error.  I contacted the technical support at Codeweavers and they started working on the fix.  In the meantime, I was able to reinstall to the version before I updated -- with the help of this forum and the QW community.  
9/6/17, received an email that Codeweavers had a fix:  download Crossover 17beta3.  I did not download the new version, but kept on using what worked and waited for Quicken to work out any other glitches.
10/2/17, I am happy to say that Crossover 17beta3 along with Quicken 2017 R15 is running, connecting to financial institutions, business as usual!  So, give it a try!

Be sure you backup/save your Quicken data files on an external drive or folder
Delete current Quicken bottle
Download Crossover 17beta3
Reinstall Quicken 2017 and update

Once installed, I followed the prompts to make a new Quicken ID, etc.

Randolph Wachs
Posted 2017-10-03 09:16
After working through this issue using ideas on this thread, my own thoughts and ultimately Codeweaver support. This seems to have fixed the issue (at least to the degree I can once again access my data and get some work accomplished):

1.) Install the Crossover R17 beta version.
2.) Install Quicken 2017 into a new bottle (from your installation CD or image file).
3.) IMMEDIATELY install the 2017 Quicken Mondo Patch update.
4.) Continue with the Quicken installation/"upgrade" process.

This solution only worked by following the steps in this order. (I still received a fatal error a few steps into the Quiken ID update process. However, a force quit and reinstatiation of Quicken appears to allow you to work around this. (BTW, I am running  Sierra 10.12.6) HTH some of you!

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

Please Wait...
eyJjYXJ0IjowLCJ0enMiOi02LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNTQzMzQwODEwfQ==