Rift Forum

This is a community forum and not official technical support. — If you need official support: Contact Us

The following comments are owned by whoever posted them. We are not responsible for them in any way.

New Thread

Thread Author Last Post Time Posts
Driver error. No rendering, just hud. Justin T 2011-08-31 07:44
by Justin T
3
The game stops updating when it doesn't have focus Brian Morris 2011-08-17 13:39
by Brian Morris
1
Rift on Mac Pro with AMD ATI 5770 Duarte Santos 2011-08-17 04:18
by gaetanmattei@hotmail.fr
7
Running hardware renderer temp fix... d0rf3n 2011-08-17 01:06
by Brian Morris
6
Crash on Quit sonicdude 2011-08-09 19:15
by Carlo
5
1.4 Won't Load Robert 2011-08-09 13:06
by Ceribis
21
my characters bug olivier 2011-08-03 06:42
by olivier
1
Poor framerate after upgrading to 10.7 Mike Fletcher 2011-07-28 08:03
by Old Man Magic
16
Rift Doesn't Load and Crossover Quits when hitting Play in Lion fjordstorm 2011-07-22 09:56
by Jack Phinney Jack Phinney
3
RIFT 1.3 Hotfix #4 Jack Phinney Jack Phinney 2011-07-06 20:29
by Artist Formally Known as Dot Artist Formally Known as Dot
29
graphics problem in rift Mark 2011-07-06 16:12
by Mark
1
RIFT 1.3 Hotfix #6 - 2/7/11: game start, select character ok, loading server, then freeze GILLET 2011-07-04 08:24
by GILLET
3
more info on the render bug (loading stops after the char screen) Eveline Eveline 2011-07-03 07:48
by Croptop
3
Rift graphics under 10.1 mike 2011-07-03 00:46
by Alexander
14
Hotfix #5 (6/30/11) Correcting Wine Compatibility fjordstorm 2011-07-01 15:51
by Andrew Schott Andrew Schott
8
Can't log in David Patrick 2011-07-01 00:38
by David Patrick
1
Planes of Telara Beta - Status phibertap 2011-07-01 00:08
by David Patrick
48
RIFT 1.3 Hotfix #4 - didn't fix anything Raul Lozano 2011-06-29 17:16
by Jack Phinney Jack Phinney
11
Temporary fix for Rift hotfix 1.3 Jeremy White Jeremy White 2011-06-29 11:52
by Jonathan Gardner
11
Patch 1.3 Hotfix #2 - Can't Play chaz 2011-06-28 04:34
by Al
33
Rift is currently not working, started with Rift 1.3 hotfix #2 Caron Wills Caron Wills 2011-06-27 15:39
by Jack Phinney Jack Phinney
2
New hotfix causes to stay at intro screen Grooovie 2011-06-25 05:27
by Grooovie
1
Why won't RIFT run fast?! Frederick Van Duyne 2011-06-24 22:59
by Al
4
Hardwaredetector.exe crashes Jerry Kouzes 2011-06-24 19:19
by Scot
3
RIFT works with one account but not another! Christian Bjørgen 2011-06-15 00:09
by Hibba
2
Fix for the 1.2 launch issue is coming Jeremy White Jeremy White 2011-06-14 04:37
by Barry Freeman
34
How do you install this??? Rick Rick 2011-06-10 21:13
by Hibba
3
Rift framerate problems on Linux. Swampster 2011-06-10 20:54
by Hibba
6
Rift / changing grapics settings noah Richardson 2011-06-10 11:05
by Al
2
[Solved] Rift 1.2.1 hotfix #3 7/6/11 Alexander 2011-06-09 11:18
by Alexander
1
Graphics above low quality? David 2011-06-07 22:02
by Matthew Kingsley
6
Low Quality Graphics maxwell 2011-06-02 15:49
by noah Richardson
7
Unable to connect to server Matt 2011-06-02 11:27
by Oliver
2
Mac Pro 1,1 with ATI 5770 - Unplayable Daniel 2011-05-31 16:10
by Sh1ntu
3
Insufficient Video Card Raul Lozano 2011-05-29 08:31
by Raul Lozano
1
Trying out rift free trial and codeweavers free trial-getting black screens Griffin Lee 2011-05-29 01:04
by Griffin Lee
2
Help with errors???? Rick Rick 2011-05-26 06:42
by Rick Rick
4
Trying to install Rift for Weekend Free To Play event Kevin Hurley 2011-05-25 04:30
by Wandor
5
Driver Error which leads to partial screen graphics (Mac) Trevor 2011-05-22 12:23
by Trevor
1
Rift under crossover not realizing I have a cpu to use? Al 2011-05-22 06:42
by Al
4
Freezes and crashes on 27" Intel Core i5 iMac, please help! Michael Walter 2011-05-20 18:05
by Hibba
8
No dice for new mac with Radeon HD card David Lechner 2011-05-20 09:28
by Crimm
3
After Patch 1.2 Rift's graphics on Crossover games / wine Jesse 2011-05-19 09:00
by stuart
2
Unable to submit ticket/Crash on initial loading screen John 2011-05-18 13:54
by John
5
hardware rendering on ati 6950/6970 ? Oliver Hütter 2011-05-18 02:21
by Oliver Hütter
3
I got past the launcher noah Richardson 2011-05-17 09:45
by noah Richardson
10
1.2 Fails on OS X? Morbus Iff Morbus Iff 2011-05-16 13:42
by Caron Wills Caron Wills
66
installing dale 2011-05-15 22:15
by dale
1
Black Screen of Death Ash 2011-05-15 14:18
by Pavl Pavl
3
I get to the launching screen then render error Raul Lozano 2011-05-14 22:55
by Raul Lozano
2

101 to 150 of 191

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

CodeWeavers or its third-party tools process personal data (e.g. browsing data or IP addresses) and use cookies or other identifiers, which are necessary for its functioning and required to achieve the purposes illustrated in our Privacy Policy. You accept the use of cookies or other identifiers by clicking the Acknowledge button.
Please Wait...
eyJjb3VudHJ5IjoiVVMiLCJsYW5nIjpudWxsLCJjYXJ0IjowLCJ0enMiOi01LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNjU2NDMwODcxLCJjc3JmX3Rva2VuIjoiOGZOSHhiQ1pTRXM1ZlozcSIsImdkcHIiOjB9