Star Wars: The Old Republic Forum

This is a community forum and not official technical support. — If you need official support: Contact Us

The following comments are owned by whoever posted them. We are not responsible for them in any way.

Back to Threads Reply to Thread

Freezing when using maps

After the upgrade to 14.1.8, using OS X 10.11 on a Mac Mini (LATE 2014 INTEL 2.8 GHZ Intel Core i5) and I go to a map, Star Wars the Old republic freezes and locks up. I have tried a clean install. Tried a clean install of the game. Still freezing. Everything seemed to work fine before the upgrades. Any ideas to point me to. I can always just downgrade everything (go back to OS 10.10) to see if that fixes the problem. If anyone would like to see some log files let me know. Any help would be great. Thanks much

Hey there, did you recently upgrade your mac to el capitan? I did mine recently and now my game (Pharaoh) freezes up randomly too and i need to force quit. I haven't upgraded Crossover since 13.1.2.

Yes I did just upgrade to El Capitan. I have a feeling something isn't right between crossover and the new os.

Yep. I reinstalled Yosemite. I reinstalled wine. (NOT Crossover). Everything worked the way it was suppose to. Still have a problem with the MINI-Map bug. But that is well known.

Ahh noo! I'm too much of a technophobe to mess with the OSX :( Hopefully they will come up with a fix soon!

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

CodeWeavers or its third-party tools process personal data (e.g. browsing data or IP addresses) and use cookies or other identifiers, which are necessary for its functioning and required to achieve the purposes illustrated in our Privacy Policy. You accept the use of cookies or other identifiers by clicking the Acknowledge button.
Please Wait...
eyJjb3VudHJ5IjoiVVMiLCJsYW5nIjoiZW4iLCJjYXJ0IjowLCJ0enMiOi01LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNzA4NjEzODE4LCJjc3JmX3Rva2VuIjoiVngyZkZVeGNyWHdHZWJxVCIsImdkcHIiOjB9