Steam Forum

This is a community forum and not official technical support. — If you need official support: Contact Us

The following comments are owned by whoever posted them. We are not responsible for them in any way.

Back to Threads Reply to Thread

Installed games won't run

I have Crossover Games 9.2 with Steam installed in a Winxp bottle.
I can install games, but when I try to run them, nothing happens.

How can this be solved?

Thank you

Hi,

Can you tell us a bit more about your setup please?..ie; which
platform/OS{version}/and video card/chipset your computer has
(and if linux, which vidercard drivers you are using). It's near
impossible to help you without these details =)

Cheers!

Simone wrote:

I have Crossover Games 9.2 with Steam installed in a Winxp bottle.
I can install games, but when I try to run them, nothing happens.

How can this be solved?

Thank you

I had this happen too when I got stuck with a corrupt Steam bottle when migrating to a new hard disk.

What you need to do is go into your Steam settings (if Steam is docked, you can just right click on the icon and goto settings). Then goto the "In-Game" tab, and uncheck the tickbox that says "Enable Steam Community in-game"

That should do the trick.

I have the same issue. I unchecked the box and restarted Steam. It shows the "preparing to launch" window but then it dissappears and nothing comes up.

Macbook Pro 10.6.6 2.8GHz Intel Core 2 with 4GB RAM
Crossover Games 9.2

Could it be an issue of the games themselves and not the actual Steam client? Which games have you tried?

Here's my specs:

MacBook, 10.6.4
2.26 GHz Intel Core 2 Duo
2 GB RAM 1067 MHz DDR3
NVIDIA GeForce 9400M

I've tried to uncheck the box, but the problem is no different.
So far I've tried to run Audiosurf, Monkey Island 2 Special Edition (hah) and Bioshock. All of these games are compatible with Steam, yet I can't run them. A window appears with "Preparing to launch ***" and nothing happens. The icon in the lower right corner turns green, then blue again, as when you're not playing anything. :(

Hi again,

@Simone --ok, as Alex speculated, it's not Steam that's the problem (I think),
it's the games being attempted to be run from Steam. Ergo, the bast thing to
do is to search C4 for those titles (Audiosurf, Monkey Island 2 SE and Bioshock) ;

http://www.codeweavers.com/compatibility/search/

When you find the app(s) C4 page in question, post to the forum for the specific
app (but read the forum posts & Tips&Tricks on each app's page first, as your
problem may already have been solved). If not, ask the questions in the app's
forum(s) -- be sure to mention the above system info in postings, along with
with version of Crossover (Games) you are using.

Cheers!

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

CodeWeavers or its third-party tools process personal data (e.g. browsing data or IP addresses) and use cookies or other identifiers, which are necessary for its functioning and required to achieve the purposes illustrated in our Privacy Policy. You accept the use of cookies or other identifiers by clicking the Acknowledge button.
Please Wait...
eyJjb3VudHJ5IjoiVVMiLCJsYW5nIjoiZW4iLCJjYXJ0IjowLCJ0enMiOi01LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNzE4MDM3Nzg4LCJjc3JmX3Rva2VuIjoick5VdGhIMzdVOFF2ejRDNCIsImdkcHIiOjB9