Steam

This is a community forum and not official technical support. — If you need official support: Contact Us

The following comments are owned by whoever posted them. We are not responsible for them in any way.


Reply to Thread Back to Threads

Can't type in password
Scott Ritchie
Posted 2004-12-25 16:51
The first time I ran steam it worked great, and I could login and get to halflife.

Now, after I've rebooted, when I try to run steam it seems to work, except when I try to type something the text ends up going to the wrong window (whatever window I had open before rather than steam.)  The end result is that I can't enter in my password.

This seems like a trivial thing that broke, and there might be a config option I can set somewhere to fix it.  Ideas?
Tom Wickline
Tom Wickline Atomic Dragon Turbo Chief Senior Advocate
Posted 2005-01-02 11:21
Hi,

Click on your account name first and then *right* click where
your password goes. You should see a [Paste] box pop up.
click on it and you can now enter your password.

Tom
Joshua Stewart
Joshua Stewart
Posted 2005-08-15 21:12
This fix doesn't seem to work for me... I'm running Fedora Core 4, CXOffice 4.2.0.
Josiah Kelsall
Josiah Kelsall
Posted 2006-08-08 06:35
I know this is like a couple years after the post. But for anyone that finds a similar issue like this like I did, I found opening OpenOffice allowed me to type in my username and password on Steam. It's worth a try.

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

Please Wait...
eyJjYXJ0IjowLCJ0enMiOi01LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNTM2NjA4NDkzfQ==