Steam

This is a community forum and not official technical support. — If you need official support: Contact Us

The following comments are owned by whoever posted them. We are not responsible for them in any way.


Reply to Thread Back to Threads

Steam need JAVA
Tom Carter
Posted 2016-06-20 21:44
Right I am on Steam using Crossover and when I try to load Sonic 4 ep 1 it comes up with a message saying it need a JAVA Environment to run this application etc. So I download JAVA 7 to try and fix this, The message stop coming and try to play the game but it not playing the game at all now or coming up with the message even. Can anyone help to explain this to me on a way to fix this mess or what to do?

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

Please Wait...
eyJjYXJ0IjowLCJ0enMiOi01LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNTM4NzY3MzM4fQ==