Steam

This is a community forum and not official technical support. — If you need official support: Contact Us

The following comments are owned by whoever posted them. We are not responsible for them in any way.


Reply to Thread Back to Threads

Solution to Steamwebhelper crash
Justin Raug Veggerby
Posted 2016-12-01 16:49
Change your wineconfig to run as Windows XP instead of Windows 7.
dland
dland
Posted 2016-12-02 21:37
Specifically:

1. In Crossover, select the bottle that contains your Steam installation
2. In Control Panels, open Wine Configuration
3. On the "Applications" tab, ensure that "Default Settings" is selected (it should be, by default)
4. At the bottom of the Wine Configuration control panel, change "Windows Version:" from "Windows 7" to "Windows XP"

This seems to have done the trick for me!

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

Please Wait...
eyJjYXJ0IjowLCJ0enMiOi01LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNTM4NzY3MzM4fQ==