Steam

This is a community forum and not official technical support. — If you need official support: Contact Us

The following comments are owned by whoever posted them. We are not responsible for them in any way.


Reply to Thread Back to Threads

Not Working with Crossover 16(?)
Hibba Mystical Exalted Nigh-invincible Supreme Raging Atomic Dragon Turbo Chief Senior Advocate
Posted 2016-12-14 17:45
Hi everyone,

 Just upgraded to Crossover 16 and tried to install Steam in a fresh bottle, all defaults accepted.  However, it just seems to hang at when I try to log in.  I can usually only get so far as to enter my password (OR sometimes the temporary verification code that gets emailed), but then it just hangs indefinitely.  Is this happening for anyone else, and if so, does anyone know of a fix?

Thanks!

Hibba

EDIT: Tried setting
 taskset -c 0
as per https://www.codeweavers.com/compatibility/crossover/forum/steam?msg=175288#c1 and it looks like it worked!  
Tom Croley
Tom Croley Raging Atomic Dragon Turbo Chief Senior Advocate
Posted 2016-12-31 00:33
Hmmm..... using Xubuntu 14.04,  and Crossover 16, Steam works great for me.  It will sometimes crash when I shut it OFF... other than that, its fine.
Tyler McCoon
Tyler McCoon
Posted 2016-12-31 16:16
I am also having massive lag and numerous crashes with 16 and Steam. This is a step backwards.
Benjamin Kemer
Posted 2017-01-17 15:44
So far Final Fantasy games (7,8, and 9), in addition to Splinter Cell: Stealth Action Redefined, and Worms Revolution, work fine on Steam with Crossover 16.0, chances are the problem is a .dll file or files of some sort missing from the bottle.

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

Please Wait...
eyJjYXJ0IjowLCJ0enMiOi01LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNTMzODMxNTczfQ==