Steam Forum

This is a community forum and not official technical support. — If you need official support: Contact Us

The following comments are owned by whoever posted them. We are not responsible for them in any way.

Back to Threads Reply to Thread

Big Picture Mode
When I try to enter Big Picture mode, I get an error: Steam Big Picture mode is not supported on your platform or hardware.

Is there any way to fix this?
CrossOver's default setting for the Steam app uses a Windows XP bottle. Big Picture Mode only works on Windows Vista or later. If you open the Wine Configuration and change Steam's Windows version to Vista or later, you can then click Big Picture Mode and it will try to launch. For me I get a failure at this point. A pop up says "Fatal Error, Error: CreateRenderTargetView failed, can't create D3D Window" and then second pop up, "Error, Failed creating window/d3d surface for Big Picture". I'm not sure where to go from here, but I'll play around with some settings. Hopefully you can solve it too.
I just re-installed steam on a win7 bottle to try to solve this exact problem, but it still thinks I'm in XP. How do I convince steam we're running in XP? I've not used wineconfig or anything like that before.

Also, I'd love to hear if you've solved your Big Picture Mode problems.
Same problem, I just did a fresh install of Steam in a Windows 10_64 bottle and according to the System Information window under Help in Steam I am running Windows XP (64 bit).
Also wrong memory on my GTX 1080 "Primary VRAM: 2047 MB"

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

CodeWeavers or its third-party tools process personal data (e.g. browsing data or IP addresses) and use cookies or other identifiers, which are necessary for its functioning and required to achieve the purposes illustrated in our Privacy Policy. You accept the use of cookies or other identifiers by clicking the Acknowledge button.
Please Wait...
eyJjb3VudHJ5IjoiVVMiLCJsYW5nIjpudWxsLCJjYXJ0IjowLCJ0enMiOi01LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNjMxNzI3MzA0LCJjc3JmX3Rva2VuIjoiN2JzVXk4Q3BjaEpkY0xrdiIsImdkcHIiOjB9