The Elder Scrolls V: Skyrim

This is a community forum and not official technical support. — If you need official support: Contact Us

The following comments are owned by whoever posted them. We are not responsible for them in any way.


Reply to Thread Back to Threads

Skyrim launches to blank screen
Bohdan
Posted 2012-10-31 20:43
Went through installing Skyrim through Steam using CrossOver on Mac. Installation went okay, steam runs fine, but when trying to run Skyrim, it either boots to a completely grey screen if launching full screen or in windowed mode to a black window, with the intro music playing but no graphics. Tried installing the CrossTie thing, but I saw that AFTER I had done the original installation, so I don't know if that has something to do with it.

Any thoughts?

Edit: A couple things to add. Using 3.4 Ghz i7 27" iMac, 8GB RAM, ATI Radeon HD 6970 2GB.
Skyrim seems to think I have some ATI 3200 card, whatever that is, rather than my actual card.

Edit 2: Noticed another post mentioning turning shadow to medium. This got the splash screen to work, but no test on the menu screen and trying to start the game by hitting enter twice freezes the entire game.
Josh DuBois
Josh DuBois  Staff Member
Posted 2012-11-16 22:59
Try downloading CrossOver 12 beta (see the sticky post at the top of this forum) - the issue may be fixed with the "IMG" driver in the Manage Bottles -> Advanced tab with that beta.
Vadim P.
Posted 2012-12-04 16:35
Skyrim 12 beta has fixed the blank screen on load issue for me very well - it never came up again.

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

Please Wait...
eyJjYXJ0IjowLCJ0enMiOi02LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNTA5MDI4MzM5fQ==