The Elder Scrolls V: Skyrim

This is a community forum and not official technical support. — If you need official support: Contact Us

The following comments are owned by whoever posted them. We are not responsible for them in any way.


Reply to Thread Back to Threads

Graphics Stuttering
Delia Carroll
Posted 2014-01-04 20:22
Been having a few issues of my own whenever I move the mouse that the whole screen seems to 'stutter'. It freaks out, but when I hold the mouse still nothing is otherwise wrong. I tried riding a horse and the whole thing just kept on happening. Any fixes for this available, or even just an explanation?

I've simply got the 21" Imac with lots of space on it and this otherwise shouldn't be happening >.<
Silviu Cojocaru
Silviu Cojocaru Omniscient Mystical Exalted Nigh-invincible Supreme Raging Atomic Dragon Turbo Chief Senior Advocate, Rank 8
Posted 2014-01-05 02:23
If you're using Crossover 13 or later you may try disabling the option called "performance enhanced graphics". It can be found in the Advanced tab of the Skyrim bottle, after opening the bottle manager.
Delia Carroll
Posted 2014-01-05 07:49
I tried that and the use of the Legacy X Windows System, and when I applied the Legacy to it it seemed to work however it has crashed numerous times when I've hit the Q key. It doesn't crash every time I hit the Q key but it continued to do so after all seemed well. Anyone have a solution to this problem now? >:
Silviu Cojocaru
Silviu Cojocaru Omniscient Mystical Exalted Nigh-invincible Supreme Raging Atomic Dragon Turbo Chief Senior Advocate, Rank 8
Posted 2014-01-05 08:18
Ugh, that's a weird bug. So it crashes when you try to bring up the favorites menu...Do you run the game with any mods?
Delia Carroll
Posted 2014-01-06 11:36
I actually went ahead and took all the mods off to see if that helped any, nothing changed from what I could tell. And it's not just trying to bring up the Q key, I tried it a few more times and it just crashes after a while if you press any key. IT's almost like it's taken it's fill on the Legacy system and can't stand running anymore after a certain period of time. The game doesn't crash when I take the legacy system off, but even with the performance enhancing grpahics disabled the graphics are still 'stuttering' >: It's so confusing >.<
Silviu Cojocaru
Silviu Cojocaru Omniscient Mystical Exalted Nigh-invincible Supreme Raging Atomic Dragon Turbo Chief Senior Advocate, Rank 8
Posted 2014-01-06 11:52
Hmm I'm trying to look at various specs for 21" iMacs but there are quite a few of them according to this page:

How to identify iMac models

Uhm. Even the current generation of 21" iMacs has two models. One with just the Intel integrated graphics and another one with an nVidia mobile GPU (the GT 750M)

Could you can tell us more info about your iMac?

If it's the one with just the Intel integrated stuff maybe lowering the resolution could help.
Delia Carroll
Posted 2014-01-06 12:37
Says it's got the NVIDIA GeForce GT 640M 512 MB For the graphics. Hope that helps.
Stefan Dösinger
Stefan Dösinger  Staff Member
Posted 2014-01-06 12:47
I suggest to try a lower resolution. At very least this will show if the problem is on the CPU or GPU side.
Silviu Cojocaru
Silviu Cojocaru Omniscient Mystical Exalted Nigh-invincible Supreme Raging Atomic Dragon Turbo Chief Senior Advocate, Rank 8
Posted 2014-01-06 12:52
Ok... I'm looking at the Tips & Tricks section. Have you tried anything from there? I think these might apply:

Posted:

Close Steam and then go to Programs>Run Command, select the Skyrim bottle, enter regedit in the Command: field and press Run.

Within regedit, browse to HKEY_CURRENT_USER/Software/Wine/Direct3D

in here, add a new string value called "VideoMemorySize" and set it to "512".  

If this has no effect, you might try going to back and setting "VideoMemorySize" to "1024".


Should look like what's underlined with red in the picture below:



and this:

Posted:

Turning off the 360 controller option in the settings menu if you aren't using one. This gives the game a big performance boost.


Lowering the game's resolution and/or graphical details might also help. the GT 640M does not have all that much "oomph".

If neither of these tips work you can try asking for help from the staff via the ticket system.
Delia Carroll
Posted 2014-01-06 14:52
Seems that the combining of lowering the resolution/graphics and the video memory size tip seems to have fixed the issue thus far. Thank you all very much for helping me ^.^
Silviu Cojocaru
Silviu Cojocaru Omniscient Mystical Exalted Nigh-invincible Supreme Raging Atomic Dragon Turbo Chief Senior Advocate, Rank 8
Posted 2014-01-06 15:21
Awesome. Have fun!

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

Please Wait...
eyJjYXJ0IjowLCJ0enMiOi02LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNTA5MDI4MzM5fQ==