The Elder Scrolls V: Skyrim

This is a community forum and not official technical support. — If you need official support: Contact Us

The following comments are owned by whoever posted them. We are not responsible for them in any way.


Reply to Thread Back to Threads

Skyrim loads logo - then goes to black
Dylan Bates
Posted 2014-02-27 19:17
Hello,

I submitted a ticket for this, however I thought the community forum might also have some thoughts on this (For you computer techies out there)

The problem is I have correctly installed Skyrim to my machine using the Skyrim tie from the crossover website. I then go to launch the game, and the "Bethesda Softworks" logo comes up perfectly fine. However, once the logo fades to black, the screen stays black. And nothing happens, including no audio.

I have tried enabling GLSL, and disabling PEG, but neither of these methods seem to have helped. The string OffscreenRenderingMode is also enabled, and I tried disabling it as well to see if that did anything, but it did not make a difference.

Any suggestions on what I might be able to do?


My Specs are as follows:

Graphics  ATI Radeon HD 4850 512 MB
Memory  16 GB 1067 MHz DDR3
Processor  2.8 GHz Intel Core i7
Donny Roe Atomic Dragon Turbo Chief Senior Advocate
Posted 2014-02-28 06:21
Sorry it took a bit to get to you on here.

Alright, so when you did the installation from the crosstie did you have any errors?

Also check to make sure directx 9 is installed, just in case it didn't install.

If it's neither of those things we can move from there and get a little more detailed.

One last thing, are you running on linux or mac?

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

Please Wait...
eyJjYXJ0IjowLCJ0enMiOi01LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNTM2NjA4NDkzfQ==