The Elder Scrolls V: Skyrim Forum

This is a community forum and not official technical support. — If you need official support: Contact Us

The following comments are owned by whoever posted them. We are not responsible for them in any way.

Reply to Thread Back to Threads

Launcher runs but game doesn't...
I had the issue with the launcher and config all working fine but when I started the game itself, it'd seem to start fine but not show on the screen. This is with 'Ubuntu Gnome' and the default Gnome desktop. Turns out the launcher was keeping the focus and the game was being stared hidden. I could alt-switch to it.

Disabling "Allow the window manager to control the windows" fixed this. Took a bit to figure out and thought I'd share to try to shortcut someone else's fiddle time.
Is it possible that you're experiencing this bug:

 https://bugzilla.redhat.com/show_bug.cgi?id=1047407

If it is, then the workaround should apply...

Open the registry editor and add this key:

HKCU/Software/Wine/X11 Driver
UseTakeFocus
N

Then, re-adjust the Wine Configuration setting and the game should still work as expected.

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

CodeWeavers or its third-party tools process personal data (e.g. browsing data or IP addresses) and use cookies or other identifiers, which are necessary for its functioning and required to achieve the purposes illustrated in our Privacy Policy. You accept the use of cookies or other identifiers by clicking the Acknowledge button.
Please Wait...
eyJjb3VudHJ5IjoiVVMiLCJsYW5nIjpudWxsLCJjYXJ0IjowLCJ0enMiOi01LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNjAzOTc2MjE1LCJjc3JmX3Rva2VuIjoiVXh3elZOZ24yTWRBVkdudSIsImdkcHIiOjB9