The Elder Scrolls V: Skyrim Forum

This is a community forum and not official technical support. — If you need official support: Contact Us

The following comments are owned by whoever posted them. We are not responsible for them in any way.

Reply to Thread Back to Threads

won't launch from steam
I can't get Skyrim to launch in steam. Steam works just fine, but when I hit the "Play" button in the Steam menu, it does the "performing first time setup" everytime then doesn't launch the Skyrim launcher. Any suggestions?
It would be really useful if you told us your system specs (OS, GPU, etc), CrossoOver version.
OSX 10.10 (Yosemite)
Processor: 2.3 GHz Intel Core i7
Memory: 16 GB 1600 MHz DDR3
Graphics NVIDIA GeForce GT 750M 2048 MB
Crossover Version 14.0

I also was able to play before, but all of a sudden it just stopped working. I've tried re-installing both crossover and Skyrim and have tried almost every combination of options under the graphics tab in the Wine Config.
As I feared, CX 14 on Yosemite. It's a known problem... Check this thread, try the new "experimental" build:

https://www.codeweavers.com/support/forums/general/?t=27;msg=167632

No way, the new 14.0.1 under OS X 10.10 Yosemite makes steam run but skyrim is still not working... help anyone?
Sup guys,

could this in any way be related to .NET 3.5 SP1, which stopped working in Crossover a few weeks ago? Skyrim seems to need it, after all. I can't launch Skyrim via Steam either, because it can't install/use .NET 3.5 SP1. Or is this bug related only to Linux?

Cheers,
Alex
Hello,
The same here. Could not start it.
I have tried to install Net4 - did not help
Repairing Net 3.5 SP1 fails as Alex mentioned.

Anything from Crossover guys??
Same problem here!
Ive had a lot of issues on Yosemite actually. Regret buying Cross over now!

How frequent are the updates?
I don't really think CrossOver can be made the scapegoat for all Yosemite problems. It is rather well known that cutting edge OS versions can create really bad problems and Apple is no exception. I wouldn't touch Yosemite with a barge pole until at least 10.10.3 or 4.

Have you tried the experimental build from Silvius link above?
Hi all to the above: just wanted to give you some hope because this application is running under Crossover Version 14.0.3 (14.0.3.28476). It's also been running in all the previous versions for me when I've fired it up (which is quite regularly). Usually I give each bottle a quick check after an upgrade so this has been consistent for me. Yes the .Net installer seems to run at every start up, but doesn't appear to affect the game.

My only issue with this game under Crossover is that I need to run the graphics at high preset and turn antialiasing off and and ansiotropic off. Game has run flawless for me with those settings and the that's with all expansions and the high res graphics mods (three). If I run it at higher settings it will lock up on me at irregular intervals usually totally within about 10 mins.

So although I can't offer any suggestions for the not starting at all, I can say it will run solidly under my configuration. I also only run it in Full Screen, but that's purely because I'm not a fan of running games in windowed mode.

I used the Crosstie install both times I've installed it.

System:
iMac 27" Late 2013
i7 3.5Ghz
32Gb RAM
GeForce GTX 780M 4G
Yosemite through upgrade from Mavericks.

Sup mate,

not sure what did it, but the game is working just fine for me now. Have you tried running it again? Not sure what fixed it for me, but I can provide some details of what is installed into my Steam bottle if needed.

Cheers,
Alex
Sup mate,

have you written a support ticket?

Cheers,
Alex
Marat Dasaev Posted:
Hello,
The same here. Could not start it.
I have tried to install Net4 - did not help
Repairing Net 3.5 SP1 fails as Alex mentioned.

Anything from Crossover guys??


For me... it's running, right now. Not without a little pain to get it started today. I'm running on "low" graphics with an Intel Iris chip.

Can you tell us what graphics card you have in your Mac?
I was having this same problem. CO 14.03. OSX 10.10.2. I ended up putting a lower resolution setting than what it recommended (which was the highest) and it worked. It didn't automatically close! Which is at least something. So maybe give that a try.

For staff members, it was closing automatically (within 1 second) at the recommended and highest resolution. So that's something to look into.
Just piping up to say I'm seeing the same issue in ubuntu14.04. Any other linux users getting this?
Did you try to tell Steam to validate the Skyrim files?

1 to 16 of 16

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

CodeWeavers or its third-party tools process personal data (e.g. browsing data or IP addresses) and use cookies or other identifiers, which are necessary for its functioning and required to achieve the purposes illustrated in our Privacy Policy. You accept the use of cookies or other identifiers by clicking the Acknowledge button.
Please Wait...
eyJjYXJ0IjowLCJ0enMiOi01LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNjAzMTM4NzM0LCJjc3JmX3Rva2VuIjoia2F2YUtMeXV0OWRoWUtaVSIsImdkcHIiOjB9