The Elder Scrolls V: Skyrim

This is a community forum and not official technical support. — If you need official support: Contact Us

The following comments are owned by whoever posted them. We are not responsible for them in any way.


Reply to Thread Back to Threads

Skyrim does not seen to start with crossover 17 beta 1
beer Dragon Turbo Chief Senior Advocate
Posted 2017-08-06 11:45
A fresh install of crossover and tried to install Skyrim. And it seems that it crass on start up (before steam is launched).

Here is a log


Running command: "C:\\users\\Public\\Start Menu\\Programs\\Steam\\Steam.lnk"
Bottle: The_Elder_Scrolls_V_Skyrim
Debug channels: trytrytr

CrossOver Linux 17.0.0beta1
Install location: /opt/cxoffice
64-bit OS
Desktop session: /usr/share/xsessions/plasma
Window manager: KWin
Locale: en_US.UTF-8

Contents of /etc/os-release:
PRETTY_NAME="Debian GNU/Linux 9 (stretch)"
NAME="Debian GNU/Linux"
VERSION_ID="9"
VERSION="9 (stretch)"
ID=debian
HOME_URL="https://www.debian.org/"
SUPPORT_URL="https://www.debian.org/support"
BUG_REPORT_URL="https://bugs.debian.org/"

cxdiag output:
[MissingLibGphoto2Port]
"Level"="Suggest"
"Title"="Missing 32bit libgphoto2_port.so.10 library"
"Description"="Lets Windows applications access digital cameras."

[Properties]
"display.depth"="24"

[Properties]
"opengl.vendor"="NVIDIA Corporation"

[Properties]
"opengl.version"="4.5.0 NVIDIA 375.66"

[Properties]
"opengl.renderer"="GeForce GTX 1070/PCIe/SSE2"

[Properties]
"opengl.glsl_version"="4.50 NVIDIA"

** Sun Aug  6 18:40:20 2017
Starting '/opt/cxoffice/bin/wineloader' 'winewrapper.exe' '--new-console' '--workdir' 'C:\users\Public\Start Menu\Programs\Steam' '--start' '--'
'C:\users\Public\Start Menu\Programs\Steam\Steam.lnk'



***** Sun Aug  6 18:40:20 2017
Starting: '/opt/cxoffice/bin/cxstart' '--bottle' 'The_Elder_Scrolls_V_Skyrim' '--new-console' '--debugmsg' 'trytrytr' '--workdir' 'C:\users\Public\Start Menu\Programs\Steam' '--' 'C:\users\Public\Start Menu\Programs\Steam\Steam.lnk'

CXConfig->read(/opt/cxoffice/etc/cxoffice.conf)
CXConfig->read(/home/beer/.cxoffice/cxoffice.conf)
Product version=17.0.0beta1.30933
5875: Grabbing the '/tmp/.wine-1000/bottle-812-8802e3.lock' lock
5875: Got the '/tmp/.wine-1000/bottle-812-8802e3.lock' lock
CXConfig->read(/home/beer/.cxoffice/The_Elder_Scrolls_V_Skyrim/cxbottle.conf)
Mode = 'private'
Bottle environment variables:
 CX_BOTTLE_CREATOR_APPID -> com.codeweavers.c4.9766
Environment:
  CX_ROOT = "/opt/cxoffice"
  CX_BOTTLE = "The_Elder_Scrolls_V_Skyrim"
  WINEPREFIX = "/home/beer/.cxoffice/The_Elder_Scrolls_V_Skyrim"
  CX_WINDOWS_VERSION = <undefined>
  PATH = "/opt/cxoffice/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/games:/usr/games"
  LD_LIBRARY_PATH = "/opt/cxoffice/lib"
  WINEDLLPATH = "/opt/cxoffice/lib/wine"
  WINEDLLOVERRIDES = <undefined>
  LD_PRELOAD = <undefined>
  LD_ASSUME_KERNEL = <undefined>
  WINELOADER = "/opt/cxoffice/bin/wineloader"
  WINESERVER = "/opt/cxoffice/bin/wineserver"
  WINEDEBUG = "trytrytr"
  CX_LOG = "-"
  CX_DEBUGMSG = "trytrytr"
  CX_WINE_USAGE_LOGFILE = "/home/beer/.cxoffice/usage.log"
  DISPLAY = ":0"
5875: Releasing the '/tmp/.wine-1000/bottle-812-8802e3.lock' lock
Command:
/opt/cxoffice/bin/wineloader winewrapper.exe --new-console --workdir C:\users\Public\Start Menu\Programs\Steam --start -- C:\users\Public\Start Menu\Programs\Steam\Steam.lnk
fixme:exec:SHELL_execute flags ignored: 0x00000100
fixme:exec:SHELL_execute flags ignored: 0x00004100
fixme:ver:GetCurrentPackageId (0x33e480 (nil)): stub
fixme:process:ProcessIdToSessionId Unsupported for other processes.
Robert Ruedisueli Supreme Raging Atomic Dragon Turbo Chief Senior Advocate
Posted 2017-09-08 22:01
Sometimes it has problems on first start.  Did you retry a second time?

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

Please Wait...
eyJjYXJ0IjowLCJ0enMiOi01LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNTI1ODk4MDg2fQ==