World of Tanks Forum

This is a community forum and not official technical support. — If you need official support: Contact Us

The following comments are owned by whoever posted them. We are not responsible for them in any way.

Back to Threads Reply to Thread

0.9.15 - updating garage...


it seems something is wrong with WoT MacWrapper after 9.15 update.

After logging game freezes with "updating garage" information.

A lot of people have this problem, at least 10 people posted about it already on the WoT EU forums.

Probably all Mac users have the same problem :(

I sent a ticket to code weavers support. Maybe we receive any news about WoT MacWrapper soon.

I have the same problem: MacBook Air (2015) 11" 8Gb RAM and a 256GB SSD drive running El Capitan.

Same problem here. Sound and music of the garage is playing, but screen only shows "updating garage".

updating garage game stuck here....

Chipset Model: Intel Iris Pro
Chipset Model: AMD Radeon R9 M370X

Model Name: MacBook Pro
Model Identifier: MacBookPro11,5
Processor Name: Intel Core i7
Processor Speed: 2.5 GHz

If you force close, then next run says the game is already started.

Although the game was playable with 0.9.14 it forced my vents to max, which was indicator of game not running on the ati r9 card, but instead torturing the processor with builtin iris pro card for the display. with 0.9.14 i had the black tracks going to heavens issue.

This behavior does not change no matter you check uncheck graphic switching in energy preferences.

Same problem for me , please fix it.

Updated and get stuck at Garage (sound is OK)
9.14 was working just fine for me

Sitrep after updating tot 9.15:

First I also had the issue of being stucked with the message synchronize garage, but now I end up in the garage after startup. So far so good.

I'm able to play the game with my iMac. Some vehicles (Chaffee) stutter but my RU-251 goes well. After a match I'm not returning to the garage and I'm not seeing my stats for the previous game.


This problem existed on the Test Server as well. What I found that worked was the following:

Allow the "Updating Garage" to continue until the "Server Timed Out" notice. After that you should be able to load the game each time from then on.

This worked on the Test Server and has worked on the 9.15 patch today.


i had this problem this morning, and i reinstalled the game, but now it doesnt even come to log in screen, it freezes on loading screen

Same problem here, Just updated to 9.15, and voilà, what a surprise ...everything freezes up at 'Updating the Garage". Can hear the sound in the background....Getting proper pissed off with this BS every couple of months.... anyone got a proper solution?

iMac (21.5-inch, Mid 2011)
2.8 GHz Intel Core i7
16 GB 1333 MHz DDR3
AMD Radeon HD 6770M 512 MB
Favorite Colour - Turquoise


I also have the same problem getting stuck at updating garage running:
MacBook Pro w/retina display early 2013
2.7 GHz i7
16 GB 1600 MHz DDR3
Intel HD Graphics 4000 1536 MB

Hi all!!!

  1. Downloaded the new client, the MAC version of WOT on the links below:
  2. Run the file you downloaded from the link above
  3. Install as you normally install programs on a MAC replacement!!!
  4. After the first run will answer some questions of system security and network security
  5. Play and enjoy!!!

Note: CMD+TAB does not work possible again, and also don't forget to allow installation from ANY SOURCE (Settings - Protection and security - Basic - Allow use of programs downloaded from ANY SOURCE)

REMEMBER: repeated problems with running the game can be caused by improper Mod!!!

If you do not understand what is written above, just waiting for the client to be updated, but this should happen soon)))


P.S. translate by

I downloaded it and the only thing that it changed for me is that I passed the loading screen, but I am still stuck at the "updating garage"...


The "ru" versión can play/download "na" versión? I play on na server.


I downloaded the update and it worked at first. I'm now back to freezing every time I try to enter a battle. I downloaded from the cloud about 6 hrs ago and I just tried to play again. it's a no go.

Oh my god... I thought I was the only one having this problem. I'm running it on a 2015 MacBook Pro and I couldn't figure out why this was happening...

Still broken. Stuck at Updating the garage. Timeout doesn't happen. I downloaded your 1.0.30 both from WG and from your dropbox... Neither one works.

Mac Mini 2011 server, 16 G ram, dual core Intel, Intel HD Graphics 3000 512MB, 30 Inch Apple Cinematic Monitor. OS 10.11.5.

Stuck at "Updating garage". Please fix this problem already!

1 to 19 of 19

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

CodeWeavers or its third-party tools process personal data (e.g. browsing data or IP addresses) and use cookies or other identifiers, which are necessary for its functioning and required to achieve the purposes illustrated in our Privacy Policy. You accept the use of cookies or other identifiers by clicking the Acknowledge button.
Please Wait...