World of Tanks Forum

This is a community forum and not official technical support. — If you need official support: Contact Us

The following comments are owned by whoever posted them. We are not responsible for them in any way.

Back to Threads Reply to Thread

error 8007

After a long period I tried to play WOT.
The game would't start so I had to reinstall the Game Center.
Looks like I can't install the Game Center now, because of error 8007.
Please help me.
I have a Mac Book Pro, with Mac OS Mojave.


Same as you happened to me today

Same here after last update, imac 2017,Mojave ,wargaminggamecenter-4.1-eu.dmg

Never had problems until now,i hope they will fix it with the next update.
Maybe is because of the Mojave?

So today I fix problem on 3 mac's iMac 5k 2017, MacBook Air 2019 (with intel) and mb pro 2020 all with big surf.
first off all you must download WGC-REMOVAL-TOOL
from here :
password is OEM
then run it, Your computer will most likely block the script from running the first time you try to open it. If this does happen, you can get around that by opening System Preferences > Security and Privacy and clicking on the Open Anyway button near the bottom of the window.
then when script delete all data, delete trash, reboot, download new WGC. and supposed to be working.


Thank you.It worked (imac 5k 2017 ).

I was unable to successfully install WGC following the above steps, but stumbled on a fix that worked for me. I used the remover to start clean as described above, then installed the WGC from that same list of file downloads by downloading the file "wargaminggamecenter-na.dmg". When I launched that file, it almost immediately told me an update was available, and downloaded it. I then installed WoT from the WGC and it worked the first time, no problems, on my M1 Max MBP (2021). I runs way better than running it within Parallels on Win 11 ARM beta.

I can't seem to access the Download provided with the link + password....

Hi.. Im experincing similar issues where WOT just does not open at all
I get nothing, no message or error code.
Tried to delete and reload the game but same result
not been able to get in since Monday.
I have also tried updating my MAC to Monterey but that didn't solve it either


CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

CodeWeavers or its third-party tools process personal data (e.g. browsing data or IP addresses) and use cookies or other identifiers, which are necessary for its functioning and required to achieve the purposes illustrated in our Privacy Policy. You accept the use of cookies or other identifiers by clicking the Acknowledge button.
Please Wait...