World of Tanks Forum

This is a community forum and not official technical support. — If you need official support: Contact Us

The following comments are owned by whoever posted them. We are not responsible for them in any way.

Back to Threads Reply to Thread

WoT 9.19.1 Not Connecting to Servers
WoT updated to 9.19.1 and since then the Mac client will not connect to servers (it successfully updated fine). Behaviour seen is that the EU1 and EU2 servers look offline and the login will not take place. I believe every Mac User is seeing this issue. The issue is not routing specific as I have used a Virtual Machine on the same Mac to login to the pure PC version and (apart from very slow graphics) this worked without issue.

Does anyone have any updates on this as because of its community supported nature, Wargaming are not providing support and pointing towards Codeweavers...

Regards.
I can confirm this is the case, servers cannot be connected to after the latest 9.19.1 update (EU1 & EU2 not visible to the client). I have reported it to Codeweavers via the usual support form. Similar issues have happened with previous updates of WoT. Hopefully a patch will be released soon.
Confirming that this is occurring with the World of Tanks West and World of Tanks East NA servers.

Just did the update this morning (in the US).  Having same issue.  Patch update went just fine, but can not connect to either US server.  If I remember correctly, there was a similar patch that did this a year or so ago.  I think codeweavers or some one close to them and WoT, released a mini update patch that solved the issue within like ~48hrs.... It been awhile, but I hope they fix this so I can get on today.
Confirm this. Waiting for update.
Confirming both NA servers not being seen... So much for tankrewards.com points...
Hi guys,
Since Wednesday, after the update 9.19.1 WOT on my MAC-book no longer runs, it is indicated "No connection to the server possible".
Have it tried on Windows PC, since the game runs without problems, despite the age of the computer. You might have a solution to the problem.
Thank you!
Same issue under Linux.
Can't connect to any server. Game client can't resolve game servers.

Confirm it to RU and EU region.
Guys, can you attach screenshots or something? Python.log or so?
Because I have no issues for 9.19.1 for RU region. I've resetup from scratch client one patch ago.
I have been having the same problem since the 9.19.1 update...  Cannot connect to any NA servers...
Same issue, no contact with either NA server. Any word after an official ask?
Guys, do you create ticket in support system? Can you attach python.log for checking and screenshots?
http://forum.worldoftanks.eu/index.php?/topic/636348-9191-update-bug-reports/page__st__40__pid__14537259#entry14537259
Please check this solution, guys.

Also one more fix http://forum.worldoftanks.eu/index.php?/topic/636348-9191-update-bug-reports/page__st__60__pid__14541394#entry14541394

1 to 14 of 14

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

CodeWeavers or its third-party tools process personal data (e.g. browsing data or IP addresses) and use cookies or other identifiers, which are necessary for its functioning and required to achieve the purposes illustrated in our Privacy Policy. You accept the use of cookies or other identifiers by clicking the Acknowledge button.
Please Wait...
eyJjb3VudHJ5IjoiVVMiLCJsYW5nIjpudWxsLCJjYXJ0IjowLCJ0enMiOi02LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNjQyNzk4NzA0LCJjc3JmX3Rva2VuIjoiYzVjeWtUMk5uRTlKTXVNZSIsImdkcHIiOjB9