World of Tanks Forum

This is a community forum and not official technical support. — If you need official support: Contact Us

The following comments are owned by whoever posted them. We are not responsible for them in any way.

Back to Threads Reply to Thread

Crashing on game loading screen when system gets warmer
Hi all,

Since about 2 updates ago, I am having trouble with my game..
If I have played a couple of games, and my system temp has gone up, the game will crash as soon as the load screen for the next map should be showing.
The screen remains black, the sound will be gone and my laptop will be totally unresponsive.
In order to solve the issue, I need to completely reboot my system, and restart the game, that will then load the game and put me into battle about 2-3 minutes after game start..

Before the updates, I never had this issue, it started right after on of the latest updates.
Lowering the graphic settings does not help.

Some info about my system:
MacBook Pro (Retina, 13-inch, Mid 2014)
3 GHz Intel Core i7
8 GB 1600 MHz DDR3
Intel Iris 1536 MB

Anybody a clue whats going on?

Thanks!

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

CodeWeavers or its third-party tools process personal data (e.g. browsing data or IP addresses) and use cookies or other identifiers, which are necessary for its functioning and required to achieve the purposes illustrated in our Privacy Policy. You accept the use of cookies or other identifiers by clicking the Acknowledge button.
Please Wait...
eyJjb3VudHJ5IjoiVVMiLCJsYW5nIjpudWxsLCJjYXJ0IjowLCJ0enMiOi02LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNjQyNzk4NzA0LCJjc3JmX3Rva2VuIjoiS1pzQkh6OWE0dDN4ZVdmeSIsImdkcHIiOjB9