World of Tanks Forum

This is a community forum and not official technical support. — If you need official support: Contact Us

The following comments are owned by whoever posted them. We are not responsible for them in any way.

Back to Threads Reply to Thread

MAC OS Catalina - Frame lag
Have run WOT on both SD and HD an minimum settings.  My MAC Book Pro has a 2.9 GHz Quad Core i7 with 16 GB of 2133 mhm LPDDR3 RAM.  The graphics card is a Radeon Pro 560 4 GB on an Intel HD Graphics 630 1536 MB chip.  I am on a broadband connection.

I continue to experience what I would call frame lag.  The game seems to play along but about every 5 secs or so I get a 1-2 sec lag in display for my tank...this has been pronounced since the 64 bit upgrade and the Catalina upgrade to my Mac.  Is there a Mac Wrapper update that I may be missing?  Are there any other recommended settings to try to resolve this?  

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

CodeWeavers or its third-party tools process personal data (e.g. browsing data or IP addresses) and use cookies or other identifiers, which are necessary for its functioning and required to achieve the purposes illustrated in our Privacy Policy. You accept the use of cookies or other identifiers by clicking the Acknowledge button.
Please Wait...
eyJjb3VudHJ5IjoiVVMiLCJsYW5nIjpudWxsLCJjYXJ0IjowLCJ0enMiOi02LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNjQyNzk4NzA0LCJjc3JmX3Rva2VuIjoiQzlnQ3dWNHY3RXNLVXk5dyIsImdkcHIiOjB9