World of Tanks Forum

This is a community forum and not official technical support. — If you need official support: Contact Us

The following comments are owned by whoever posted them. We are not responsible for them in any way.

Back to Threads Reply to Thread

Wargaming.net Game Centre crashing on start up
Game centre is crashing on startup with a black window and a separate Windows style error window.  

I've uninstalled and reinstalled from scratch per the Codeweavers scripts but still no luck.

iMac Retina 5k, 27 Inch, 2020
AMD Radeon Pro 5500 XT 8Gb
MacOs Big Sur 11.2.3


I've experienced the same.

I have made some progress though.
If you grab the macOS wrapper from here (https://worldoftanks.eu/en/content/soft/pc_programs/1312/) it appears to work, but the performance is poor.

I've tried mv-ing the bottle contained in the WG wrapper into CrossOver 21, and it shows up and says it needs an upgrade.
When select upgrade nothing appears to happen.

I'm still investigating, but seems like it should be possible to get it working with the latest CrossOver.
This is my first time on the forums here so no idea if they monitor it, but if can get it working and the performance is there then you'll have a sale.

Cheers

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

CodeWeavers or its third-party tools process personal data (e.g. browsing data or IP addresses) and use cookies or other identifiers, which are necessary for its functioning and required to achieve the purposes illustrated in our Privacy Policy. You accept the use of cookies or other identifiers by clicking the Acknowledge button.
Please Wait...
eyJjb3VudHJ5IjoiVVMiLCJsYW5nIjpudWxsLCJjYXJ0IjowLCJ0enMiOi02LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNjQyNzk4NzA0LCJjc3JmX3Rva2VuIjoiekdFeEtSTFVzcnBCMmFYTCIsImdkcHIiOjB9