World of Warcraft

This is a community forum and not official technical support. — If you need official support: Contact Us

The following comments are owned by whoever posted them. We are not responsible for them in any way.


Reply to Thread Back to Threads

Performance: Low Frame Rates
David Lockney
Posted 2006-08-21 23:42
Hi:

I'm running Ubuntu 6.06 and have recently installed crossover office and WoW. After updating my ATI drivers, I am able to enter the game through the run a windows command utility and adding -opengl to the end of the command. However, my frame rates have been fairly abysmal framerates, 3.2 or so in Thunder Bluff.

according to fglrxinfo:

OpenGL vendor string: ATI Technologies Inc.
OpenGL renderer string: RADEON 9550 Generic
OpenGL version string: 2.0.5814 (8.25.18)

Any thoughts?
Dave
Dave Turbo Chief Senior Advocate
Posted 2006-10-03 20:50
Have you tried using minimal video settings in WoW?  One thing that seemed to make a big difference with some nVidia drivers was disabling the shader effects.  I do not have an ATI video card, but it may be something as simple as disabling an effect in WoW that is not working correctly with the driver.
linuxjoe
linuxjoe Supreme Raging Atomic Dragon Turbo Chief Senior Advocate
Posted 2006-11-09 23:16
in the ubuntu forums there is a thread for automatix.

http://ubuntuforums.org/showthread.php?t=277677&highlight=automatix
http://getautomatix.com/wiki/index.php?title=Installation#Installing_on_.28K.2CX.29Ubuntu_6.06_i386.2Camd64_.28Dapper.29

you can install the automatix package and it has the latest nvidia package.
after i first installed Wow it was running poor FPS after installing automatix and installing the Nvidia package Wow has been running flawless for over a month now.

My Ati card was having simular Issues you may need to tweek the
xorg.conf setting.




CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

Please Wait...
eyJjYXJ0IjowLCJ0enMiOi01LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNTU4MDM0NTA0fQ==