World of Warcraft

This is a community forum and not official technical support. — If you need official support: Contact Us

The following comments are owned by whoever posted them. We are not responsible for them in any way.


Reply to Thread Back to Threads

WOW works for me...YEAH
Joseph
Joseph
Posted 2006-10-07 09:06
just thought I'd let everone know, I did a fresh install of Ubuntu 6.06 (AMD64), ran the updates and installed the compiler and stuff since ubuntu doesn't install all the good stuff be default, went to nvidias website got the latest drivers from then installed them then installed the beta of Xover and then installed WOW, it was a straight install I didn't have any problems what so ever, even when I download the patches those went smoothly, I'm really impressed. my frame rates in wow are about 26-28 at idle, I haven't really done too much in wow yet, so don't know what they will drop to when I get into heavy combat,
I'm running (Opteron 242, nvidia 5200 256mb, viewsonic ve721, 2gb ram, 250gb sata hhd) no sound card as of yet, i'll go out and get one next week
Joseph
Joseph
Posted 2006-10-16 11:02
ok, here's what happend, I've been running wow for a little over a week now on the Xover beta, it worked great, no problems what so ever except maybe the frame rates could be a little better. but I did have a slight problem with my nvidia drivers. I couldn't get the kernel to load the correct drivers on boot, so ever time i booted xorg said there was a driver miss match, today i finally found the answer i was looking for to solve that problem. so i i did the fix and it worked, i could boot linux and the correct drivers where loaded. i go to get on wow right after that and the window comes up where you click on the play button that takes you to the log on screen. so i clicked on play just the same as always, but this time, the window goes a way and the wow login screen never comes up. any ideas.

ok, it was my fault. what happened was I found the solution to my nvidia driver problems but i didn't do ever thing i needed to do to get them updated.

I found out on nvidias forums that i needed to uninstall two packages to get the nvidia drivers to work on boot, so i did, what i didn't do was reinstall nvidia drivers after words, so my openGL libraries were gone so wow wouldn't start because of that
Morgan
Posted 2006-11-02 07:01
I have the latest beta and installed from the WoW disks everything went ok. as far as I can tell. However,  this is what I get when I try to run it:



fatel exception  access viloation
Joseph
Joseph
Posted 2006-11-02 23:39
what is your system set up? is that the whole error message?
Dave
Dave Turbo Chief Senior Advocate
Posted 2006-12-04 22:57
I had a similar problem when the WoW updater ran after starting WoW.  However, running the downloader directly from the Program Files/World of Warcraft/ directory using cxrun worked.
Joseph
Joseph
Posted 2006-12-08 20:08
just got WOW patch 2.0.1 and tried running it, when the login screen comes up my frame rate is more like 10 fpm thats right Frames Per Minute, not sure whats up with that, and audio is nothing but static, has any one else experienced this or is it just a fluke of my system, I might try and do a complete re-install, but i wanted to find out what other people where experiencing with 2.0.1
Joseph
Joseph
Posted 2006-12-11 13:25
I did a complete reinstall and that fixed it, not sure why when I upgraded to 2.0.1 it started acting funny but it works now, i'm guessing a file got corrupted or something

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

Please Wait...
eyJjYXJ0IjowLCJ0enMiOi01LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNTQ3NjY2NTQ4fQ==