World of Warcraft

This is a community forum and not official technical support. — If you need official support: Contact Us

The following comments are owned by whoever posted them. We are not responsible for them in any way.


Reply to Thread Back to Threads

addons not working
Max Muston
Max Muston
Posted 2006-12-14 16:05
I've tried several addons titan,mapcoords and others.
the titan bar will show up but no data is available.

if i go to addons in the logon screen they are all identified and enabled, but no info on screen.

any idea's?
Joseph
Joseph
Posted 2006-12-14 18:15
just going to ask the obvious, but do you have the new version for the 2.0.1 patch? if not that would be why
titan works for me, also using couple others, but there are still addons out there that haven't been upgraded for
2.0.1 patch, blizzard changed a lot when they went to 2.0.1 so almost all addons prior to that won't work now
Dave
Dave Turbo Chief Senior Advocate
Posted 2006-12-15 16:13
Prior to the 2.0.1 WoW patch, titan was working great for me along with a ton of other mods (insomniax, cosmos, auctioneer, discord, etc.).  If you had the mods prior to the WoW 2.0.1 patch, move your World of Warcraft/WTF folder to a safe location, delete your World of Warcraft/WDB, and then restart WoW.  you can then close WoW, install your new mods, copy your WTF/Config.wtf file over, and restart WoW without anything lingering around from the previous mods.  You will need to re-setup your mods' settings.

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

Please Wait...
eyJjYXJ0IjowLCJ0enMiOi01LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNTQ3NjY2NTQ4fQ==