World of Warcraft

This is a community forum and not official technical support. — If you need official support: Contact Us

The following comments are owned by whoever posted them. We are not responsible for them in any way.


Reply to Thread Back to Threads

WoW doesnt' work for me any more
Joseph
Joseph
Posted 2007-01-15 13:35
this weekend I did a fresh install of ubuntu (6.06,amd64) because i upgraded some hardware, namely my hard drives. I install crossover just fine, I have a bit of trouble installing wow. It kept telling me that patch data was bad, this was happening on install not on downloading the patches. after a couple of tries I finally got it to install, went through the lengthy upgrades, and I got another bad data error. had to go through and reinstall like 2 more times before it made it through all the upgrades. I noticed going through the upgrades, it wasn't drawing the background of the log in screen, I didn't worry about it because it was drawing every thing else. When I finally finished with all the upgrades and log on, its still not drawing anything but the interface, the charector screen is black with just the list of my charector names and the buttons, I enter the world and same thing, the interface is the only thing being drawn, and the program crashes shortly after entering. any ideas where I should start looking?
Joseph
Joseph
Posted 2007-01-15 15:04
ok...got it working, but the audio is messed up, i'm getting nothing but static. it seems i didn't have the -opengl in my launcher..don't remember having to add it the last time i installed..but oh well...
Jeremy Newman
Jeremy Newman  Staff Member
Posted 2007-01-15 16:55
Use these settings in your config.
~/.cxoffice/win2000/drive_c/Program\ Files/World\ of\ Warcraft/WTF/Config.wtf

SET SoundOutputSystem "1"
SET SoundBufferSize "232"
SET gxApi "opengl"
SET ffxDeath "0"

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

Please Wait...
eyJjYXJ0IjowLCJ0enMiOi01LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNTQ3NjY2NTQ4fQ==